Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Два числа записанные в переменные А и В .Необходимо поменять местами значение.Для решения поставленной задачи нам понадобиться дополнительная

5-9 класс

величина,например С.


помогите пожалуйста!!!!!

Nastinka14 23 сент. 2013 г., 23:26:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
R1d2jkl
24 сент. 2013 г., 0:21:30 (10 лет назад)

var a,b,c:integer;
begin
readln(a,b);
c:=a;
a:=b;
b:=c;
writeln('a=',a,' b=',b);
end.

Ответить

Другие вопросы из категории

Звания: майор, капитан, летинант, старшина, сержант и рефрельтор

Специальности: летчик, артелерист, танкист, минометчик, сапер, свизист.
1тур: летинант выйграл у летчика
майор у танкиста, сержант у минометчика
2тур: капитан у танкиста
3тур и 4: минметчик не участвовал поэтому свободными от игры окозались капитан и рефрельтор
4 тур: майор выйграл у свизиста
5 тур: победители литенант и майор. хуже всех сиграл майор!

Артур всегда очень боялся знакомиться с девушками. Дело даже не в природной стеснительности Артура, и даже не столько в том, что Артур не знает, о чем

говорить с девушками. Просто Артур с детства не выговаривает букву «р» и очень этого стесняется. Поэтому Артур старается не произносить лишний раз слова, в которых есть эта ненавистная ему буква.Однажды друзья познакомили Артура с девушкой по имени Нина (о, какое прекрасное имя!). Она была очаровательна и очень болтлива, поэтому Артуру почти не нужно было подбирать слова — она заполняла неловкую тишину за него. Разумеется, он пригласил ее в кафе выпить чашечку кофе. Артур даже продумал все свои реплики заранее: «Счастлив тебя видеть», «Ты сегодня восхитительна», «Да, конечно, я внимательно тебя слушаю», «И что дальше?», «Счет, пожалуйста» и, конечно, «Я позвоню тебе на днях, не скучай».Но, как известно, не бывает идеальных планов. Все шло как по маслу, но вдруг, сидя за столиком в кафе, Нина сказала, что ужасно не выспалась и не отказалась бы от N чашек кофе. И тут Артур понял, что он не обдумал заранее, как он будет делать заказ. Понятно, что нужно сказать что-то вроде: «Сколько-то чашек кофе, пожалуйста», но вот сколько же чашек нужно, чтобы Нина так и не поняла, что Артур не выговаривает букву «р»? Явно нужно заказать не меньше, чем N + 1

Читайте также

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

1)сколько нулей в двоичной записи восьмеричного числа 34526107? 2)сравните два числа 100111 двоичный и 51 восмеричный 3)перевести в восьмеричную систему

счисления 110001000,1001 ДВОИЧНЫЙ 4)сколько единиц в двоичной записи шестнадцатеричного числа F523С? 5)сравните два числа 101111двоичный 47 восмиричный помогиииииииитеееее

1 Автомат получает на вход трехзначное десятичное число. По полученном числу стрится новое десятичное числу по следующим правилам. 1 вычисляются два числа-

сумма старшего и с среднего разрядов а также сумма среднего и младшего разрядов заданного числа. 2 полученые два числа записываются друг задругом в порядке невозростания(без разделителей). Пример. Исходное число:277. Подразрядные суммы:9, 14. Результат:149. определите сколько из приведенных ниже чисел могут получиться в результате работы автомата 1616 169 163 1916 1619 316 916 116 В ответе запишите только количество чисел

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам



Вы находитесь на странице вопроса "Два числа записанные в переменные А и В .Необходимо поменять местами значение.Для решения поставленной задачи нам понадобиться дополнительная", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.