Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить алгоритм и программу : найти сумму квадратных корней от 1 до 9

5-9 класс

DJzeen 08 июня 2014 г., 22:32:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mausya
09 июня 2014 г., 0:35:58 (9 лет назад)

uses crt;
var
b,a,i:integer;
begin
a := 1;
for i := 1 to 9 do begin
b := sqr(a) + b;
a:= a + 1;
end;
writeln ('Ответ=',b);
End.

Ответить

Другие вопросы из категории

помогите пожалуйста с рефератом:

«Операционная
система, классификация и функции »





Маленькому

марсианину Коляйно известны возраст папы и возраст мамы. Он хочет узнать, кто
из них старше, но никак не может разобраться. Помогите ему в этом.



Input

Со стандартного
устройства ввода вводится через пробел 2 целых положительных числа, не
превосходящих 10000 – возраст папы и возраст мамы Коляйно.



Output

Нужно выдать на
стандартное устройство вывода одно из следующих сообщений:

“Mother is older than father” – если мама старше папы

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Нужна помощь срочно,в Программе КуМир ,надо решить задачки,и прошу прислать ответы:

1)Найти сумму чисел от 1 до 10
2)Найти сумму чётных чисел от 2 до 30
3)Найти сумму нечётных чисел от 1 до 30
4)Найти произведение чисел от 1 до 10
5)Найти произведение чётных чисел от 10 до 20



Вы находитесь на странице вопроса "составить алгоритм и программу : найти сумму квадратных корней от 1 до 9", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.