Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Как написать программу что бы она в тексте меняла букву а на букву о и наоборот

5-9 класс

Al1222 21 июня 2014 г., 6:24:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Coolgoga
21 июня 2014 г., 9:10:29 (9 лет назад)

var
s: string;
i: integer;
begin
readln(s);
for i := 1 to length(s) do begin
if(s[i] = 'а') then s[i] := 'о'
else if(s[i] = 'о') then s[i] := 'а';
end;
writeln(s);
end.

Ответить

Другие вопросы из категории

помогите пожалуйста с рефератом:

«Операционная
система, классификация и функции »





Маленькому

марсианину Коляйно известны возраст папы и возраст мамы. Он хочет узнать, кто
из них старше, но никак не может разобраться. Помогите ему в этом.



Input

Со стандартного
устройства ввода вводится через пробел 2 целых положительных числа, не
превосходящих 10000 – возраст папы и возраст мамы Коляйно.



Output

Нужно выдать на
стандартное устройство вывода одно из следующих сообщений:

“Mother is older than father” – если мама старше папы

Читайте также

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

Помогите пожалуйста исправить программу, что бы она мне выдавала результат

Условие: Яркости пикселей рисунка закодированы числами от 0 до 255 в виде матрицы. Преобразовать рисунок в чёрно-белый по следующему алгоритму:
1) вычислить среднюю яркость пикселей по всему рисунку
2) все пиксели, яркость которых меньше средней, сделать чёрными, (записать код 0), а остальные - белыми (код 255)

program lyly;
const n=4;
var a:array[1..n,1..n] of integer;
i,j,s:integer;
sr:real;
begin
for i:=1 to n do
begin
for j:=1 to n do
begin
a[i,j]:= random (256);
write (a[i,j]:5);
end;
writeln
end;
begin
s:=0;
s:=s+a[i,j];
sr:=s/(n*n);
writeln;
writeln('Средняя яркость',sr);
end;
begin
writeln;
writeln ('Результат:');
if a[i,j] a[i,j]:=255;
end;
end.

программирование в Сишке. Дана программа: #include < stdio.h> int main(void) { int A,B,C; printf(

"Введите два числа\n");

scanf( "%d %d",&A,&B);

С=A+B;

printf( " Ответ: %d" , C);

return 0;

}

теперь вопрос, как можно ее исправить или что нужно сделать с программой что бы последнее действие ( return 0;) не нужно было писать и выполнять?

Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, как

соотносятся между собой два произвольных числа A и B.

2. Фирма осуществляет набор сотрудников. Условия приема требуют не менее 3 лет рабочего стажа и возраст не более 35 лет. Написать программу, проверяющую, удовлетворяет ли кандидат этим требованиям.



Вы находитесь на странице вопроса "Как написать программу что бы она в тексте меняла букву а на букву о и наоборот", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.