Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Начав тренировки спортсмен в первый день пробежал 10 км .

5-9 класс

Каждый день он увеличивал на 10% норму от предыдущего дня.

Какой суммарный путь он пробежит за 7 дней?


Надо составить алгоритм



Ksenyakitten99 04 сент. 2014 г., 19:45:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ильгамович
04 сент. 2014 г., 22:24:17 (9 лет назад)

var
  i: integer;
  d,s: real;
begin
  d:= 10;
  s:= 10;
  for i:=2 to 7 do begin
    s:= d*0.1+s;
    d:= s;
    writeln(s:0:2)
  end
end.

Ответить

Другие вопросы из категории

таня нашла старый калькулятор со стертыми клавишами алгебраических операций сложения,вычитания,умножения и деления(столбец D).Последовательно набравB2 A2

D4 A3 C1 D3 A2 C3 C4,ОНА ПОЛУЧИЛА 30Какое число получит Таня в результате ,если наберет B3 A1 D1 A3 D4 A3 C2 C4

представить в виде арифмитических выражений утверждения

1. если к трем прибавить четыре, потом умножить полученное число на четыре и разделить на разность восьми и шести, то в результате получится четырнадцать.
2. разность двадцати семи сотых и девяти сотых равна восемнадцати сотыт.

помогите срочно))

1. Для создания сладкого буклета необходимо от 20 до 40 конфет . Ввести количество купленных конфет и определить хватит ли создания. Вывести ответ хватит или не хватит.
2. Вывести корни квадратные из всех чисел от a до 50. А вводится с клавиатуры
5. Вычислить функцию S=10x для Sнач =1, для положительного значения х, х вводится с клавиатуры

Читайте также

Напишите, пожалуйста, программу на языке Паскаль

Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал норму на 10% от предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней?

С ПОМОЩЬЮ ПАСКАЛЯ

Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый следующий день он увеличивал дневную норму на 10% от нормы предыдущего дня.
Составить программу, определяющую, какой суммарный путь пробежал спортсмен за 7 дней.

Помогите решить задачу на языке программирования в Turbo Pascal, плиз Начав тренировки, лыжник в первый день пробежал 10 км. Каждый следующий день он

увеличивал пробег на 10% от пробега предыдущего дня. Определить: а) ежедневное увеличение пробега лыжника за третий, четвёртый, ..десятый день тренировок; б) средний путь лыжника за первые 8 дней тренировок; в) сколько дней он будет бегать менее, чем по 15 км; г) в какой день суммарный пробег за все дни превысит 90 км.

Составить циклический алгоритм!

Спортсмен первый день пробежал 10 км. Каждый последующий день он пробегал на 10% больше чем предыдущий.Через сколько дней он будет пробегать больше 15 км в день.



Вы находитесь на странице вопроса "Начав тренировки спортсмен в первый день пробежал 10 км .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.