Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Язык программирования паскал. Дано вещественное число А и целое число N (> 0). Вывести 1+А+А3+…АN.

10-11 класс

витошенька 01 июня 2013 г., 12:51:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Logik61
01 июня 2013 г., 14:16:08 (10 лет назад)

var n,a,j:integer;
begin
readln (a);
readln(n);
for j:=0 to n do
writeln (power (a,j));
end.

+ 0 -
Ella1332
01 июня 2013 г., 17:09:38 (10 лет назад)

а в 0 степени дальше а в квадрате дальше а в кубе и так до н?

Ответить

Другие вопросы из категории

1) Составить фразу "волчий аппетит" из слов "аптека", "ствол", "чайник".

2) Вывести на экран первую букву третьего слова данного текста. Если нет третьего слова, то вывести сообщение "ошибка".

помогите пожалуйста решить задачи и закодировать их в программе visual foxpro 9.0!!!!!

1) определить время через которое встретятся два тела равноускоренно движущиеся навстречу друг другу,если известны их начальные скорости ускорения и начальное расстояние между ними.
2)даны целые числа m,n (0<m<или равно12,0<или равно n<60),указывающий момент времени:" m часов, n минут" .Определить наименьшеевремя(число полных минут),которое должно пройти до того момента когда часовая и минутная стрелки на циферблате совпадут.

ну оооочень нужно!!!!!!

Составьте программу, которая:

в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные.

ПРОШУ ПОМОГИТЕ РЕШИТЬ! 10 КЛАСС

ЗАДАНИЕ 1
Перевести целые числа из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы:
а) 856; б) 664; в) 5012; г) 6435; д) 78.

Вы работаете с твердотельным накопителем SSD «Sata III SSD720 6Gb/s – 512 GB (made in Taiwan)». Одно из последующих утверждений является неверным.

Выберите ответ:
Устройство произведено в Тайване
Объем памяти устройства равен 512 GB
Скорость вращения дисков в устройстве равна 7200 оборотов в минуту
Скорость передачи данных у этого устройства достигает 6 Gb/s
Устройство является жестким диском с интерфейсом SATA

Читайте также

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

1. Дано шестнадцатиричное число 12CD. Получить его двоичный аналог.

2. Дано десятичное число X=563. Представить его в ячейке.
3. Дано десятичное число X= -62. Представить его в восьмиразрядной ячейке.
4. Дана шестнадцатеричная запись числа X=FB32 в ячейке. Получить исходное число в десятичной системе.



Вы находитесь на странице вопроса "Язык программирования паскал. Дано вещественное число А и целое число N (&gt; 0). Вывести 1+А+А3+…АN.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.