Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

вычислить t=

10-11 класс

 a^{n} (при n=4, a=3) написать програму по типу program var begin

Вассерман80 12 марта 2014 г., 0:50:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Veronika03112002
12 марта 2014 г., 2:09:45 (10 лет назад)

1) var t:real;
begin
t:=power(3,4);
writeln(t);
end.
2)var t:real;
begin
t:=sqr(sqr(3));
writeln(t);
end.
3)var t:real;
begin
t:=3*3*3*3;
writeln(t);
end.

Ответить

Другие вопросы из категории

Читайте также

Заданы первый член арифметической прогрессии а, разность прогрессии d и количество членов прогрессии k. Вычислить k-1 и к-ые члены арифметической

прогрессии и сумму первых n членов Sn. Если Sn≤25, то вычислить процентное отношение первого и последнего членов арифметической прогрессии . Написать программу на языке Паскаль

Ребят,привет,помогите кто чем может.Как вычислить средний бал в эксель,если есть баллы за текущие тесты,экзамен теория,экзамен практика.Я поняла,что

нужно использовать кнопку СРЗНАЧ,но ведь там в баллах и выходит,а "средний бал" помоему должен вычисляться в оценке.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

1)написать программу, которая вычисляет произведение сумм всех соседних пар целых чисел из диапазона от 12 до 36 и выводит значения тех сумм, которые

меньше 52.

2)В результате работы некоторой подпрограммы вычислены значения четырех переменных a, b, c, d. Написать на предложенном в пункте а) языке программирования программу, после работы которой в случае, если сумма положительных значений (среди a, b, c, d) больше 20, значение g равно наибольшему из a, b, c, а в остальных случаях значение g равно значению d. (В программе можно использовать новые переменные.)



Вы находитесь на странице вопроса "вычислить t=", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.