Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

На плоскости XOY задана своими координатами точка A. Указать где она расположена (на какой оси или координатном угле. помогите составить

5-9 класс

алгоритм

Parova1984 11 авг. 2014 г., 16:32:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fh16750xxl
11 авг. 2014 г., 19:21:17 (9 лет назад)

#include <iostream>
using std::cout;
using std::cin;

int main()
{
     setlocale (LC_ALL,"Russian");
     int x,y;
     cout <<"X: ";
     cin >> x;
     cout <<"Y: ";
     cin >> y;
     cout <<"Точка А расположена";
     if (x==0 && y==0)
         cout <<" в начале координат\n";
     else if (x==0)
         cout <<" на оси Y\n";
     else if (y==0)
         cout <<" на оси X\n";
     else if (x>0 && y>0)
         cout <<" в 1 угле\n";
     else if (x<0 && y>0)
         cout <<" во 2 угле\n";
     else if (x<0 && y<0)
         cout <<" в 3 угле\n";
     else cout <<" в 4 угле\n";
     return 0;
}

Ответить

Другие вопросы из категории

В небольшом городке живут пятеро друзей: Иванов, Петров, Сидоров, Гришин и Алексеев.Профессии у них разные:один из них-маляр, другой-мельний,

третий-плотник, четвёртый почтальон, пятый-парикмахер.
Петров и Гришин никогда не держали в руке малярной кисти.Иванов и Гришин всё собираются посетить мельницу, на которой работает их товарищ. Петров и Иванов живут в одном доме с почтальоном.Иванов и Сидоров каждую неделю играют в городки с плотником и маляром. Петров брал билеты на футбол для себя, и для мельника. Определите профессию каждого из друзей.

Можно с объяснениями,а то не доганяю как все это сделать!

1 Мбит - это:

а) 1 048 576 бит
б) 131 Кбайт
в) 1 миллионов бит
г) 1 миллиард бит

Читайте также

Введите с клавиатуры целочисленные координаты точки на плоскости (x,y). Выведите '0'

, если точка совпадает с началом координат, '1', если точка лежит на координатных осях, и '2', если точка не лежит на координатных осях.
ПОМОГИТЕ!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

2 задачи по программированию: 1) Три точки заданы своими координатами (x1,y1),

(x2,y2), (x3,y3). Напишите программу, позволяющую выяснить, какие из них находятся на максимальном расстоянии друг от друга, и вывести на печать значение этого расстояния. Вычисление расстояния между двумя точками оформите в виде процедуры.

2) Даны действительные числа Х и Y. Напишите программу, позволяющую вычислить значение следующего выражения:

Z=(signX + signY)*sign(X+Y),



Вы находитесь на странице вопроса "На плоскости XOY задана своими координатами точка A. Указать где она расположена (на какой оси или координатном угле. помогите составить", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.