Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Выполнить в паскале

5-9 класс

1. Массив из 10 целых чисел задан случайным образом в диапазоне от -65 до -45. Вывести на экран элементы, которые имеют четные номера.

Deltim2705 26 нояб. 2015 г., 18:59:03 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zhannarazgilde
26 нояб. 2015 г., 21:02:27 (8 лет назад)

program gt;
var a:array[1..10]of integer;
i:integer;
begin
randomize;
for i:=1 to 10 do
begin
a[i]:=random(21)-65;
if(i mod 2=0)then write(a[i],' ');
end;
end.

Ответить

Другие вопросы из категории

Читайте также

Выполнить в Паскале:

Массив из 5 вещественных чисел вводится с клавиатуры. Найти среднее арифметическое, min и max элементов массива.

Программа выполняется в Паскале! Дано целое число N (> 0). С помощью операций деления нацело и взятия остатка от деления определить, им

еются ли в записи числа N нечетные цифры. Если имеются, то вывести True, если нет — вывести False. Помогите плииз.

1. Сформируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу:

1-й равен случайному трехзначному числу;
2-й равен текущему индексу, увеличенному в 10 раз;
3-й равен сумме двух предыдущих элементов.

(программу надо выполнить в Паскале)

Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Дядюшка подарил своему племяннику на первый день

рождения 1 доллар. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько долларов, сколько лет исполнилось его племяннику. Определите, к какому дню рождения сумма превысит 100 долларов? Помогите плииз.



Вы находитесь на странице вопроса "Выполнить в паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.