Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

10.

5-9 класс

Некоторое число в двоичной системе счисления записывается как 110110.
Определите это число и запишите его в ответе в десятичной системе счисления.

TimT 26 апр. 2015 г., 9:39:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
андрей1223
26 апр. 2015 г., 12:08:28 (9 лет назад)

Нужно считать через 8-ную систему сч.....и это число будет 54

+ 0 -
Sasha70502
26 апр. 2015 г., 14:04:19 (9 лет назад)

110110_2=0*2^0+1*2^1+1*2^2+0*2^3+1*2^4+1*2^5=54_{10}

Ответить

Другие вопросы из категории

1)В мешке лежит 128 красных яблок.Сколько информации содержит сообщение,что достали красное яблоко (бит)?

2)Определить,какой объем информации содержит экран монитора,разрешающая способность которого 1280x1024 точек,если каждая точка может отображать 256 цветов. а)1280Кбайт. Б)1.25Мбайт. В)1,35Мбайт. Г)131710 байт. Д)1380Кбайт

как определить количество цветов

в палитре

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!!!!!!!!!!!!11

Найти количество натуральных чисел, нечетных и кратных 9, меньших 500.

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

Срочно, решите в паскале!!! ИСПОЛЬЗУЮ ПРОЦЕДУРУ!!!

Дано вещественное а. Не пользуясь никакими арифметическими операциями, кроме умножения , получить:
 а4 за две операции
 а6 за три операции
 а7 за четыре операции
 а8 за три операции
 а9 за четыре операции
 а10 за четыре операции
 а13 за пять операций
 а15 за пять операций
 а21 за шесть операций
 а28 за шесть операций
 а64 за шесть операций



Читайте также

Cоставьте программу выводящую на экран все числа от -10 до 10, а также их модули (зАДАЧА 1) 8 КЛАСС!!! (2 ЗАДАЧА) CОСТАВЬТЕ ПРОГРАММУ РИСОВАНИЯ

ОКРУЖНОСТЕЙ С ЦЕНТРОМ В ТОЧКЕ (200,200) И РАДИУСОМ 10, 20, 30, 40, 50 (ПРИМЕНИТЕ КОМАНДУ 'For') 8 КЛАСС!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Одномерный массив из 15 элементов заполнить случайным образом числами от 7 до 12. Присвоить 8-му элементу значение 10-го элемента, увеличенное а 5, а

10-му элементу присвоить значение 13. Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Возраст Бори и его компьютера в сумме составляет 10 лет. Если Борин компьютер проживет еще 3 года, то по окончании этого срока возраст Бори и его

компьютера в сумме составит … Выберите один ответ: 13 лет 7 лет 16 лет 20 лет 10 лет



Вы находитесь на странице вопроса "10.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.