Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Создать блок-схему и написать код на языке паскаль

10-11 класс

Yuliyabakalo 09 янв. 2015 г., 9:41:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Юляша00
09 янв. 2015 г., 11:19:02 (9 лет назад)

const
  n = 7;

var
  y: real;
  i: integer;

begin
  y := 0;
  for i := 1 to n do y := y + n / i;
  Writeln('y=', y)
end.

Тестовое решение:
y=18.15


Ответить

Другие вопросы из категории

Найдите лишнее:

САПР
Текстовый процессор
Отладчик
Microsoft Access
Графический редактор

Ваня работал в каталоге С:\Пользователи\Громов Иван\Контрольные работы\Информатика

Когда он выполнил задание, он решил сделать самопроверку,зайдя в папку с ответами. Для этого он поднялся на три уровня вверх и спустился на два уровня вниз. куда в итоге попал Ваня?
А) С:\Пользователи\Громов Иван
В) С:\Пользователи\Учитель
С)С:\Пользователи\Учитель\Ответы
D)С:\Пользователи\Громов Иван\Контрольные работы\Ответы

Читайте также

Написать программу на языке Паскаль для вычисления значений функции y (см. для своего варианта) на интервале [a,b] с шагом h. Значения a,b и h ввести с

клавиатуры. На экран вывести результат вычислений в виде таблицы. 1 Блок-схема алгоритма программы, выполненная с использованием графических средств редактора WORD; 2 Текст программы; 3 Результаты выполнения (копия экрана). (3x+2)^2- sqrt3x/(3x)^2 a 5;b 7; h 0,1

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!



Вы находитесь на странице вопроса "Создать блок-схему и написать код на языке паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.