Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

2.Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков.Программа получает на вход три

5-9 класс

числа: a,b,n и должна вывести два числа: стоимость покупки в рублях и копейках.

Shem 12 февр. 2017 г., 11:26:00 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Miffl
12 февр. 2017 г., 12:37:06 (7 лет назад)

#include <iostream>

using namespace std;

int main()

{
    int a = 0, b = 0, n = 0;
    cin >> a >> b >> n;

    b = (a*100+b)*n;
    a = ((a/100)+b)*n;

    cout << a << "\n" << b;
}


Ответить

Читайте также

Помогите решить задачу!! Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа

получает на вход три числа: a, b, n и должна вывести два числа: стоимость покупки в рублях и копейках

Составить программу которая определяет сколько тыс.руб пропали сегодня в столовой из-за отсутствия на занятиях некоторых учащихся по неизвестной причине.

Программа должна спрашивать:
- сколько человек было поставлено на заявку.
- сколько человек присутствовало на занятиях.
- сколько стоит обед для одного учащегося.
Помогите пожалуйста, очень нужно, только правильно, заранее спасибо.

Помогите пожалуйста решить задачу:

Анжела поменяла себе тариф обслуживания сотовой связи. На начало месяца у нее на счету было 300 рублей. 13 числа она добавила еще 500 рублей. Хватит ли ей имеющихся средств если известно, что: 1. Оператор ей предоставляет кредит (возможность уходить в минус) в размере 100 рублей; 2. Минута исходящих вызовов стоит 2 рубля (количество исходящих минут вводим во время выполнения программы); 3. Исходящее текстовое сообщение стоит 1,5 рубля (количество смс вводим во время выполнения программы); 4. За использование услуги «Мобильный интернет» 250 рублей в месяц;



Вы находитесь на странице вопроса "2.Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков.Программа получает на вход три", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.