Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

РЕБЯТА ПОМОГИТЕ!!! Заполнить массив случайными числами из промежутка (1-100) и определить в массиве C[1..30]кол-во чисел кратным 3

10-11 класс

Sasha01012991 13 мая 2013 г., 6:16:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kiryanovikov22
13 мая 2013 г., 9:10:47 (10 лет назад)

Program Program1;
Var
c:array [1..30] of integer;
i,k:integer;
begin
randomize;
for i:=1 to 30 do
c[i]:=random(100)+1;
k:=0;
for i:=1 to 30 do
if c[i] mod 3 = 0 then inc(k);
Writeln('Чисел кратных трем: ',k);
end.

Ответить

Другие вопросы из категории

Дан год. Вывести на экран на экран название животного, символизирующего этот год по восточному календарю (cock, dog, pig, rat, bull, tiger, rabbit,

dragon, snake, horse, sheep, monkey).
Формат входных данных:
Входной файл содержит натуральное число

Читайте также

проверьте пожалуйста программу!!!

1. Заполнить массив случайные числами из промежутка [10;20]
2. Найти максимальный и минимальный элементы в этом массиве
3. Обменять первый максимальный и последний минимальный

проверьте пожалуйста программу!!!

1. Заполнить массив случайные числами из промежутка [10;20]
2. Найти максимальный и минимальный элементы в этом массиве
3. Обменять первый максимальный и последний минимальный



Вы находитесь на странице вопроса "РЕБЯТА ПОМОГИТЕ!!! Заполнить массив случайными числами из промежутка (1-100) и определить в массиве C[1..30]кол-во чисел кратным 3", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.