Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Создать алгоритм вычисления суммы кубов четных чисел от 100 до 300.

10-11 класс

пиканта 26 июня 2016 г., 4:14:20 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zelvira
26 июня 2016 г., 6:38:31 (7 лет назад)

VAR
  S: longint;

begin
  for k: integer := 100 to 300 do
    s += sqr(k);
  writeln(s);
end.

+ 0 -
сергей216348
26 июня 2016 г., 8:58:51 (7 лет назад)

В паскале, извиняюсь что не уточнил.

+ 0 -
Valentinkvit
26 июня 2016 г., 10:31:21 (7 лет назад)

это тоже паскаль только Pascal.Net

+ 0 -
Olgatenyaeva6
26 июня 2016 г., 12:02:25 (7 лет назад)

только в решении ошибка - не квадраты, а кубы

+ 0 -
Delonte
03 июля 2016 г., 5:32:29 (7 лет назад)

That's a slick answer to a chlnnelgiag question

+ 0 -
Steffie
04 июля 2016 г., 15:04:05 (7 лет назад)

What a neat arleitc. I had no inkling.

+ 0 -
Dianusay
26 июня 2016 г., 8:20:57 (7 лет назад)

var
    s: longint;
    i: integer;
begin
    s := 0;
    for i := 100 to 300 do
        s := s + i * i * i;
    writeln(s);
end.

Ответить

Читайте также

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

Помогите срочно в паскаль abc.

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)



Вы находитесь на странице вопроса "Создать алгоритм вычисления суммы кубов четных чисел от 100 до 300.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.