Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программку.

10-11 класс

вводятся 3 числа(отличных друг от друга. определить 2 крайних

Maksim1948 21 сент. 2016 г., 18:08:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ппс
21 сент. 2016 г., 20:13:47 (7 лет назад)

var a,b,c: integer;
begin
  write('Введите 3 целых числа, разделяя их пробелом: ');
  readln(a,b,c);
  writeln('крайние числа слева ',a,' ',b);
  writeln('крайние числа справа ',b,' ',c);
end.

Ответить

Другие вопросы из категории

Для чего нужно описывать массив в программировании?

Что включает в себя номер и значение элемента массива?

Сделать одномерный массив.

В массив A[N] занесены натуральные числа. Найти сумму тех элементов, каторые кратны данному значению К. Элементы массива вводить с клавиатуры.

Составьте программу, которая для числа K (от 1 до 99), введенного вами, напечатает фразу «Мне K лет», где K – введенное число, при этом в нужных случаях

слово «лет» заменяя на «год» или «года». Например, при K=70 «Мне 70 лет», при K=15 «Мне 15 лет», при K=23 «Мне 23 года», при K=31 «Мне 31 год».
что значит until и case в этой задаче

нужно создать программу на языке програмирования паскаль, чтобы вводить сведения о авто ( вводить марку) а программа выдавала сведения о ее хозяине (

программа выдает номер авто и фамилию хозяина)

задача:
Сведения об автомобиле состоят из его марки, номера и фамилии владельца. Дана файл f , содержащий сведения о нескольких автомобилях. Найти фамилии влвдельцев и номера автомобилей по данной марки

Читайте также

Ребята, помогите срочно!!!!) завтра экзамен, и надо принести домашнюю работу.....нужно написать программку в Delphi. вот задание...."Дана

строка, содержащая не более двадцати латинских букв. Все вхождение «max» в ней заменить на «min» и «макс» на «мин». Подсчитать число таких замен." Буду очень благодарен, если кто поможет. прикрепляю так же образец, как именно должен выглядеть код программы. Заранее всем кто поможет огромное СПАСИБО!!!!!!!!!!

"У Удвоителя две команды, которым присвоены номера:

1. Прибавь 1
2. умножь на 2
Первая-увеличивает число на экране на 1, вторая удваивает его.
Программа для удвоителя-это последовательность команд.
Сколько программ, которые число 2 преобразуют в число 22."
Так вот, в чем суть. Нужно написать программку для решения этой задачи. Я даже не знаю, с чего начать можно. Может вы сможете чем-то помочь?

Написать подпрограмму, вычисляющую натуральную степень

числа. паскаль
написать программу на компьютере и проверить правильность
работы Вашей процедуры/функции, в этом случае в основной программе
должны быть реализованы ввод исходных данных и вызов
процедуры/функции.

Написать в Паскаль программу для решения следующей задачи.

Вводится строка, состоящая только из цифр без нуля. Написать пользовательскую функцию, которая возвращает строку , добавляя после каждого символа символ '0'.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!



Вы находитесь на странице вопроса "написать программку.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.