Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить блок-схему и программу, вычисляющую сумму квадратов четных чисел. Использовать цикл с предусловием или с постусловием.

5-9 класс

NoiraForever 06 февр. 2017 г., 15:17:05 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irinaesipova80
06 февр. 2017 г., 17:51:01 (7 лет назад)

Блок-схемы делать не рискую, но решение задачи во вложении :D

+ 0 -
Buynaya
06 февр. 2017 г., 19:09:30 (7 лет назад)

это все условие? не хватает условия

+ 0 -
MalvinaAlina
06 февр. 2017 г., 21:43:09 (7 лет назад)

это точно все условие?.....числа вводятся с клавиатуры или как?

+ 0 -
Ddjjyrdvbhkkk
06 февр. 2017 г., 22:41:52 (7 лет назад)

Точно

Ответить

Другие вопросы из категории

Дано число

7623879554768. В нем удалили восемь цифр, сдвинув оставшиеся вместе и не меняя
их порядок следования. Какое минимальное нечетное число можно получить таким
образом из исходного числа? В ответе укажите целое число.

Помогите пожалуйста я новичок и написал программу в паскале,но она почему то не идет.Подскажите,что я написал не так.

нужно чтобы прямоугольник со сторонами a и b вошел или не вошел в фигуру со сторонами x,y,z
Program figures;
var a,b,x,y,z:integer;
begin
write('введите 5 чисел');
read(a,b,x,y,z);(написано когда запускаешь и пишешь цифры что не верный формат это строки)
if(a<x)and(b<y)and(a<z)then
write('войдет')else write('не войдет');
end.


Читайте также

Помогите составить программу , вычисляющую сумму квадратов n чётных натуральных чисел

( сейчас прошли циклические алгоритмы, нужна и блок-схема)

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.



Вы находитесь на странице вопроса "Составить блок-схему и программу, вычисляющую сумму квадратов четных чисел. Использовать цикл с предусловием или с постусловием.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.