Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Добрый день! Помогите мне разобраться с задание по информатике.

5-9 класс

Vinnikyuliyav 23 сент. 2013 г., 17:41:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vera969
23 сент. 2013 г., 18:41:18 (10 лет назад)

все просто: каталог 1-го уровня это основная папка, от которой ветвлятся последующие папки.В данном случае это папка "\".
Каталог 2-го уровня это две папки "country" и  "family".Каталог 3-го уровня это папки "sister" и "brother".
Всего 7 файлов, к каждому из которых нужно указать путь.
1)\/family/father.txt
2)\/family/mother.txt
3)\/family/sister/mary.txt
4)\/family/sister/kate.txt
5)\/family/brother/peter.txt
6)\/family/brother/robert.txt
7)\/family/brother/mikle.txt
Всё.

Ответить

Другие вопросы из категории

Написать программу в Borland Pascal.

Задачи на двумерные массивы.
зад.1
Найдите минимальное значение столбцов таблицы.
зад.2
найдите среднее арифметическое значение элементов строк двумерного массива.

var a, R : integer;

Function F(x : integer) : integer;
begin
if x<= 0 then F:=0
else F:=x+ F(x-2);
end;

begin
a:=8;
R:=F(a);
write(R);
end.

В паскале ответ 20, как он получается? объясните поподробнее

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

Читайте также

Помогите с заданием по информатике:

Превратите одно слово в другое,всякий раз заменяя по одной буве так,чтобы новое слово было существительным в именительном падеже.
а)ночь-...-...-...-...=день
б)рота-...-...-...-...=полк
в)бант-...-...-...-...=коса
г)бег-...-...-...-...-...=шаг
д)море-...-...-...-...-...-...=суша
е)миг-...-...-...-...-...-...-...=век

Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу «Доброе утро», «Добрый день», «Добрый вечер», «Спокойной ночи» в

зависимости от времени суток. Пример: Введите число от 0 до 24: 12 Добрый день!"

помогите пожалуйста решить задания по информатике. Спасибо получите 100%. можно с решением пожалуйста.Задание 1.У короля было три дочери. Решил он выдать

их замуж. Пригласил женихов со всех концов света. Съехались в королевство 50 принцев и знатных юношей. Сколькими способами дочери короля могут выбрать себе женихов?
Задание2.
На одном далеком-далеком острове жило-было маленькое племя. В языке этого племени было всего 5 прилагательных, 15 существительных и 10 глаголов. Предложения в этом языке состояли либо из существительного и глагола, либо из прилагательного, существительного и глагола (порядок слов именно такой). Сколько всего предложений можно составить по правилам языка маленького племени?

помагите решить задание по информатеки два номера номер 7 Митя, Серёжа, Толя, Юра и Костя пришли в музей до открытия и встали в

очередь. Если бы Митя встал посередине очереди, то он стоял бы между Серёжай и Костей, причём Костя стоял бы впереди Мити, а если бы Юра. Но Митя встал впереди своих товарищей. Кто за кем стоит?

2 Задание Пятеро однакласников Аня, Саша, Лена, Вася и Миша стали победителями олимпиад школьников по истроии, математике, информатеки, летературе и географии. Известно, что:

1) Победитель олимпиады по информатике учит Аню и Сашу работе на компьюторе

2) Лена и Вася тоже заинтересовались информатикой

3) Саша всегда побаивался истории

4) Лена, Саша и победитель олимпиады по летературы занимаются плаванием

5)Саша и Лена поздравили победителя олимпиады по математике

6) Аня сожалеет о том, что у нее остаётся мало времени на летературу.

Побидителем какой олимпиады стал каждый из этих ребят?

Поиогите решить спасибо только правильно

Пожалуйста помогите написать 3 несложных задания...

1...Записать на языке паскаля: Условие 1) -3<x<=(меньше или равно)10;
2)x (не равно 0) ,у(не равно 0);
3)x(принадлежит) [-10;0);
4)величина x не кратна 3:

2.Cоставить программу,которая находит меньшее из трёх введённых чисел a,b,c и выводит на экран.

3.Введите три числа a,b,c.Найдите сумму двух наибольших из них.

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ ВАЖНОЕ ЗАДАНИЕ,ОТВЕЧУ ВЗАИМНОСТЬ...)
Огромное спасибо за ранее...



Вы находитесь на странице вопроса "Добрый день! Помогите мне разобраться с задание по информатике.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.