Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста, что сможете!!! желательно все ))) очень срочно, нужно до завтра, а я понять и разобрался не как не могу!!!!

5-9 класс

VaZZZelinMEN 04 апр. 2017 г., 4:51:01 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Румяюшечка
04 апр. 2017 г., 6:20:32 (7 лет назад)

Это же элементарно!

Паскаль. Объявишь сам переменные

1.

Begin

 writeln("-7.5, 12.15, 321.07');

end.

2.

Begin

 read(n);

 writeln(mod n); writeln(div n);

end.

Ответить

Другие вопросы из категории

В клетке сидят фазаны и кролики. Известно, что у них 35 голов и 94 ноги. Определить количество фазанов и кроликов. Входные данные:

Количество голов и количество ног

Выходные данные: Вывести число фазанов и число кроликов и сообщить no , если задача не имеет решение.

Входные данные

Выходные данные

35 94

23 12

45 84

no

Помогите Решить информатику:)
Заполните пропуски числами и проверить вильность вычислений с помощью программы перевода единиц измерения: а)5Кбайт=_ байт=_ бит; б)_Кбайт=_байт =12

288бит; в)_Кбайт=_байт= 2 13степени бит; г)_Гбайт=1536 Мбайт=_Кбайт;д) 512 Кбайт=_2 байт=2 бит

Читайте также

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

ПОМОГИТЕ, ПОЖАЛУЙСТА)

ЭТО ПРАВДА ОЧЕНЬ НУЖНО И ЧЕМ БЫСТРЕЕ, ТЕМ ЛУЧШЕ)
Объясните, пожалуйста, как мне сделать эти номера)
У меня на компьютере все папки есть, которые требуют в заданиях ( я про каталог Антона Павловича Чехова и т.д.), но только я понятия не имею, как это делать:(
Объясните, пожалуйста, если не сложно, конечно)
ЭТО СРОЧНО НУЖНО)

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Пожалуйста помогите!! очень срочно, нужно написать программу скорей всего мне кажется в паскале

1. Writel(' вести стоимость перчатки наприм')
read (x)
2 стоимость сумки- наприм.
3.стоимость ремня- наприм.
4.если общая сумма больше 800р, то вывести сумму с учетом 10% скидки
5.если сумма меньше 800р, то вывести сумму
Помогите пожалуйста очень нужно, благодарю!!!



Вы находитесь на странице вопроса "Помогите пожалуйста, что сможете!!! желательно все ))) очень срочно, нужно до завтра, а я понять и разобрался не как не могу!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.