Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помоги пожалуйста!!! обязательно блок схему с модификацией

10-11 класс

TSE00 13 нояб. 2014 г., 6:25:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
санек231299
13 нояб. 2014 г., 7:01:37 (9 лет назад)

во вложении
----------------------

+ 0 -
Gorqa
13 нояб. 2014 г., 9:07:58 (9 лет назад)

программа на pascalABS

+ 0 -
Artemkan2301
13 нояб. 2014 г., 11:39:19 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Pascal.

Даны массивы A(m) и Y(m), m≤16 . Найти сумму S : S=A1Ym+A2Ym-1+...+AmY1 . Если S<24 вывести ее на печать, в противном случае вывести на печать оба исходных массива.

ЭТО СРОЧНО ПОМОГИТЕ

Напишите программу, которая ответит на вопрос:

Является ли треугольник со сторонами a, b, c равносторонним?
Является ли треугольник со сторонами a, b, c равнобедренным?
Существует ли треугольник со сторонами a, b, c?
Лежит ли точка с координатами a и b в первой координатной четверти?
Являются ли заданные числа b и c квадратом и кубом числа a?
ТРЕБОВАНИЯ:

Программа вводит три вещественных числа и выводит пять строк с ответами на каждый из вопросов 1-5.
ИМЯ ФАЙЛА С ПРОГРАММОЙ = ВАШЕЙ ФАМИЛИИ

В таблице приведены запросы и количество найденных по ним страниц некоторого сегмента сети Интернет.

запрос найдено страниц ( в тысячах)
зубр & тур 5000

зубр 18000

тур 12000

Какое количество страниц ( в тысячах) будет найдено по запросу зубр / тур?
Решите задачу используя круги Эйлера.

Читайте также

Помогите пожалуйста с блоком схемы!

Дана квадратная матрица порядка S. Обнулить из неё каждый третий столбец.В полученном массиве найти сумму чётных элементов.

Определить все простые двузначные числа. Есть предположение, что решается именно так, помогите пожалуйста составить блок-схему. Program

example14;

Var i:

integer; function prost(i: integer): boolean;

var j:integer;

begin prost := true; i:=abs(i); for j := 2 to (i div 2) do if (i mod j = 0) then prost := false; end;

begin for i := 10 to 99 do if prost(i) = true then write(i:5);

readln(i);

end.



Вы находитесь на странице вопроса "Помоги пожалуйста!!! обязательно блок схему с модификацией", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.