Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

прошу,составьте 3 любых задачки(хоть умножение,вычитание чисел) на языке программы Паскаль... зарание

5-9 класс

спасибо...помогите хоть кто нибудь;(

Semkowi4n 02 янв. 2017 г., 15:13:38 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Loshinakatya
02 янв. 2017 г., 17:19:58 (7 лет назад)

Program 1

var a, b, c:integer;

begin;

write('введите a и b');

read(a и b);

if c:=a+b;

write(c);

readkey(c);

end.

 

приблизительно так

ещё две так же только замени + на - или + на *

Ответить

Другие вопросы из категории

Людмила защищает свои пАрОли так:ДВИГАЯСЬ ОТ КРАЁВ пароли к его центру, она меняет местами каждую вторую пару символов.Например пароль pas sword

превращается в prsws oad.Один из её защищенный паролей выглядит как ввт ева чоррсу . Укажите исходящий пароль .........

Написать программу для вычисления N-ой степени числа a (aN). Протестировать

программу для а) a=3 и N=4, б) a=2 и N=5.

Читайте также

плз помогите.. составить программу на языке авс паскаль 1)напишите программу, которая считывает два целых числа a и b

и выводит наибольше значение из них. Числа - целые от 1 до 1000.

при решении задачи можно пользоваться только целочисленными арифметическими операциями +,-,*,//,%,=. нельзя пользоваться нелинейными конструкциями:ветвления, циклами, функциями вычисления модуля, извлечения квадратного корня., и условными функциями!!!!!!!

2) Дано целое число N. Выведите следующее за ним четное число. При решении задачи нельзя использовать условную инструкцию if и циклы!!

хотя бы формулу:) заранее спасибо)

В тетради письменно: составить СВОЮ программу на языке программирования Паскаль, которая бы могла вычислять по аргументу (который будет задан

пользователем в градусах) значение одной из тригонометрических функций (ПО ВЫБОРУ) sin (x), cos (x), tg (X) или ctg (x).



Вы находитесь на странице вопроса "прошу,составьте 3 любых задачки(хоть умножение,вычитание чисел) на языке программы Паскаль... зарание", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.