Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Решите пожалуйста алгоритм в Паскале! Срочно!

5-9 класс

Vladazoloto 23 окт. 2014 г., 17:49:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nasty889
23 окт. 2014 г., 19:43:52 (9 лет назад)

var d: real; i: integer;
begin
d:=0.5;
i:=4;
while i>1 do begin
 if d<1
  then d:=d+5.5 ;
i:=i-1;
end;
 write (d); ! Этой строчки нет в блок-схеме, писать её не обязательно, она нужна для вывода
end.

Ответить

Другие вопросы из категории

Как расшифровать СТС, МТС, ТНТ
ПОЖАЛУЙСТА!!!!!!Нарисуйте в виде графаПОЖАЛУЙСТА!!!!!!

Нарисуйте в виде графа систему, состоящую из 4-х одноклассников, между которыми существуют следующие связи: дружат:Саша и Маша, Саша и Даша, Маша и Гриша, Гриша и Саша.

Читайте также

Люди очень срочно решите пожалуйста задачу на Паскале:

их 4 штуки!
1.дан массив тз N элементов. Есть ли в нем чётные элементы, которые кратны заданному числу K.
2. Дан массив из Nэлементов. Посчитать, сколько элементов массива равных минемальному.
3. Сформировать массив из Nэлементов: 10 12 16 22 30 40.
4. Дан массив из Nэлементов. Перемножить минемальные элементы на 2.
Heeelp!

Решите пожалуйста программу в паскале:Составить программу, которая формирует массив из 10 случайных чисел от -30 до 30 и если третий элемент больше нуля,

то поменять местами третий и пятый элементы, если третий элемент равен нулю, то увеличить оба эти элементы в 2 раза, иначе третий и пятый элементы сохраняют прежние значения.

решите пожалуйста в Турбо Паскаль


Вы находитесь на странице вопроса "Решите пожалуйста алгоритм в Паскале! Срочно!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.