Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите

5-9 класс

какой объем памяти необходим для хранения цветного изображения если размер изображения равен 800*600 пикселей а для хранения одного пикселя требуется 24 бита памяти

Valeria405 31 дек. 2016 г., 9:20:06 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zarino4ka11
31 дек. 2016 г., 10:20:38 (7 лет назад)

800*600*24=480000*24=11520000байт=
11,52мбайт

Ответить

Другие вопросы из категории

Ребят помогите пожалуйста с прогой КУМИР (составить алгоритм - ленейные уровнения)ЗАДАЧА : Написать программу пересчета расстояния из верст в

километры (1 верста – это 1066.8 м). Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом).

Пересчет расстояния из верст в километры. Введите расстояние в верстах → 100 100 верст – это 106.68 км

что выполняет команда CLRSCR
1. Какие целые числа за числами:а)101011- в двоичной системе счисления б)7777- в восьмеричной системе счисления в) CDEF- в шестнадццатеричной системе

счисления
2. Какие целые числа предшествуют числам: а)10000- в двоичной системе счисления б)123.41- в восьмеричной системе счисления в)А10 -в шестнадццатеричной системе счисления
3.Переведите числа в десятичную систему счисления:а) 110100.11- в двоичной системе б)123.41- в восьмеричной системе в)1DE.С8- в шестнадццатеричной системе
4.Переведите число из десятичной системы счисления в двоичную,восьмеричную и шестнадцатеричную систему : 37.25 в десятичной системе
5. Переведите в шестнадцатеричную систему счисления восьмеричное число: 106 в восьмеричной системе
6. Переведите в восьмеричную систему счисления шестнадцатеричное число: 1 АВС

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "помогите", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.