Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны 2 положительных числа.

5-9 класс

Найти сумму, разность и среднее арифмотическое.

Adilbekov4254 12 сент. 2015 г., 21:48:07 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dimanefedov1
12 сент. 2015 г., 22:38:04 (8 лет назад)

var a, b: integer;
begin
readln(a, b);
writeln('sum is ', a + b);
writeln('разность - ', a - b);
writeln('average - ', (a + b) / 2);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйсто! Задание 5. Вопросы по проэкту "История письмености". Нужно ответить кратко и ясно, ( 5 класс Информатика и икт, Автор Л. Босова )

вопросы не все. Египет:

5.6. В чём была основная труднсть при чтении египетских иероглифов?

5.8. Почему человек умеющий читать и писать казался египтянам мудрецом? 5.9. Кому и как удалось разгадать тайну египетских иероглифов?

5.11. Как изготавливали папирус?

5.12. Как хранили папирус?

5.13. Как на парирусе выделался новый обзац?

Покачто всё. Зарание спасибо за помощь!

Будьте добры, помогите решить.

1. Написать программу, которая считает количество 0 в заданном шестизначном числе.

Пример работы программы:

Введите число: 205408
Кол-во нулей в числе: 2

Теория вероятности: На семинар приехали: 6 ученых из Голландии, 5 из Италии, 4 из Чехии. Порядок показа их докладов

определяет жребий. Какова вероятность того, что 4-ым окажется доклад ученого из Голландии?

Читайте также

Дано целое число N и набор из N целых чисел. Найти минимальное положительное число из данного набора. Если положительные числа в наборе отсутсвуют, то

вывести 0.
С выводом минимального положительного числа у меня вроде бы получилось, а вот с проверкой на отрицательность не вышло



Вы находитесь на странице вопроса "Даны 2 положительных числа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.