Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

решите задачу по информатике плиз)

5-9 класс

Tyrik83 11 марта 2015 г., 1:59:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nazirbai
11 марта 2015 г., 3:12:49 (9 лет назад)

Надеюсь, что задача та.
program _1;
var a:integer;
begin
writeln ('Введите номер месяца');
readln (a);
case a of
1: writeln ('Январь. Зима');
2: writeln ('Февраль. Зима');
3: writeln ('Март. Весна');
4: writeln ('Апрель. Весна');
5: writeln ('Май. Весна');
6: writeln ('Июнь. Лето');
7: writeln ('Июль. Лето');
8: writeln ('Август. Лето');
9: writeln ('Сентябрь. Осень');
10 :writeln ('Октябрь. Осень');
11: writeln ('Ноябрь. Осень');
12: writeln ('Декабрь. Зима');
else writeln ('Месяца с номером ',a,' не существует'):
end;
end.

Ответить

Другие вопросы из категории

Помогите составить быстрее и правильно пожалуйста массиве А(20),заполненном случайными числами в диапазоне (-50:+50) поменять

местами наибольше элемент с наименьшим.Распечатать полученный

составить программу для вычисления суммы квадратов чисел от 1 до 15. Функция возведения в квадрат sqr();

Var , , : ;
Begin
:=0;
For := to do
Begin
;
;
End;
Writeln(' =', );
End.
Там, где пробелы, вставить что нужно

Дан массив вещественных чисел. Вывести на экран новое состояние массива ,

в котором все элементы с нечётными номерами заменить на их квадратный корень.

Читайте также

Вася, Илья, Коля, Никита и Петя решали задачи по информатике. Всего было 5 задач. Кто сколько задач решил, если известно, что: Вася и Коля решали все

задачи вместе; Петя решил на 2 задачи больше, чем Вася; Илья решил меньше задач, чем Коля; Никита решил больше задач, чем Илья, но меньше, чем Вася; каждый решил хотя бы по одной задаче.

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

Помогите решить задачу по информатике!

Сообщение занимает 4 страницы по 40 строк и содержит 720 байтов информации.Сколько символов в строке,если при составлении этого сообщения использовали 64-символьный алфавит.
Заранее благодарна!

Помогите пожалуйста решить задачу по информатике:

Книга, набранная с помощью компьютера, содержит 5 страниц по 30 строк. Объем всего текста - 1500 байтов. Сколько символов в строке?



Вы находитесь на странице вопроса "решите задачу по информатике плиз)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.