Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

написать программу вычисления площади круга,значение радиуса вводиться с клавиатуры.Програ в pascal Пожалуйста

10-11 класс

ZeLeNoglazaay 05 марта 2017 г., 15:09:52 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ChernegaO
05 марта 2017 г., 17:03:17 (7 лет назад)

uses crt;
var a, s:integer;
begin clrscr;
write('a=');
read(a)
s=3.14*a^2;
writeln(s);
end.

Ответить

Другие вопросы из категории

C++

Расположить строки заданной матрицы по возрастанию количества одинаковых элементов в каждой строке.

На ферме установлены следующие расценки:

бык стоит 25 000р.,

СОСТАВИТЬ ПРОГРАММУ НА ЯЗЫКЕ С!!!!!!

СРОЧНО!
Пожалуйста.

Числа Люка определяются так: первое число равно 1, второе равно 3, каждое следующее равно сумме двух предыдущих. Составить программу, которая находит сумму первых k чисел Люка (k – задается пользователем). Определить количество первых чисел Люка, таких, что значение ихсуммы не превышает диапазона типа int (long int). Вывести в виде таблицы данное значение суммы и три предыдущих значения суммы (с соответствующими количествами чисел Люка).

1) Что будет напечатано на экране в результате выполнения следующей программы:

........
A:=1;
B:=5;
WHILE A<B DO
BEGIN
WRITELN(A,B) ;
A:=A+1;
END;

2) Цикл FOR заменить на цикл WHILE DO

FOR I:=1 TO 50 DO
BEGIN
CISLO:=CH/ZN;
S:=S+CISLO;
END;

Читайте также

Ребятки помогите!!!! 1.Написать программу нахождения периметра треугольника .Значение сторон вводятся с клавиатуры. 2. Написать программу

нахождения S прямоугольного треугольника. ЗНАЧЕНИЯ КАТЕТОВ ВВОДЯТСЯ С КЛАВИАТУРЫ!

ПОМОГИТЕ ЗАЙКИ,,,,,

Написать программу вычисления площади кольца. Ниже приведен рекомендуемый вид экрана во время выполнения программы.

Вычисление площади кольца
Введите исходные данные:
Радиус внешнего круга (см):
Радиус внутреннего круга (см):

Площадь внешнего круга:
Площадь внутреннего круга:
Площадь кольца:

ПОМОГИТЕ! ТОЛЬКО НУЖНО РЕШИТЬ НЕ ЧЕРЕЗ if, A ЧЕРЕЗ CASE1. Пользователь вводит неотрицательное однозначное число A. Написать программу:

вычисляющую в случае ввода 1 - площадь круга с радиусом A,
вычисляющую в случае ввода 2 - площадь квадрата со стороной A,
вычисляющую в случае ввода 3 - площадь равностороннего треугольника со стороной A,выдающую сообщение «нужно ввести число 1, 2, 3» в остальных случаях.



Вы находитесь на странице вопроса "написать программу вычисления площади круга,значение радиуса вводиться с клавиатуры.Програ в pascal Пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.