Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Одноклеточная амеба делится на 2 каждые 4 часа вывести на когда количество амёб будет не менее 100 паскаль

5-9 класс

Bgvgcffvg 14 июля 2014 г., 12:00:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Клим4ик
14 июля 2014 г., 14:01:55 (9 лет назад)

var om,t:integer;
begin
om:=1;
while om < 100 do
begin
t:=t+4;
om:=om*2;
end;
writeln(t);
end.

+ 0 -
Tcka4enckolaris
14 июля 2014 г., 15:30:12 (9 лет назад)

ок)

Ответить

Другие вопросы из категории

ПОМОГИТЕ!!!

Дано натуральное число n. Составьте программу, которая определяет входит ли цифра 6 в запись числа n^2.

РЕБЯТА! РАБОТА С КОМПОМ КАК В 2007РЕБЯТА! РАБОТА С КОМПОМ

КАК В 2007 ВОРДПАДЕ СДЕЛАТЬ ВЫДЕЛЕНИЕ ТЕКСТА БЕЛЫМ, А НЕ ЦВЕТНЫМ??????!!!!!! ПОМОГИТЕ, НЕ ПОЙМУ

скорость передачи данных по некоторому каналу связи равна 32кбит/сек.передача текстового файла через это соединение заняла 48 сек.сколько страниц

содержал переданный текст,если известно.что один символ кодируется 2 байтами и на каждой страницу в среднем 128 символов?

Множество А содержит все нечетные числа из диапаазона от 1 до 200

Множесто В - простые числа из этого же диапазона.
Определить дополнение множества В до множества А.

Задачка на Паскале.

Читайте также

Для того чтобы число делилось на 10,

1)необходимо
2)достаточно
3)необходимо и достаточно
, чтобы оно делилось на 5

Помоги срочно! 1. Среди следующих высказываний укажите составные, выделите в них простые, обозначьте их каждое из них буквой. Запишите с помощью

логических операций каждое составное высказывание.
1. Число 456 трехзначное и четное.
2. Неверно, что Солнце движется вокруг Земли.
3. Число делится на 9 тогда и только тогда, когда сумма его цифр делится на 9.
4. Луна – спутник Земли.
5. На уроке химии ученики выполняли лабораторную работу, и результаты исследований записывали в тетрадь.
6. Если число оканчивается на 0, то оно делится на 10.
7. Чтобы погода была солнечной, достаточно, чтобы не было ни ветра, ни дождя.
8. Если у меня будет свободное время и не будет дождя, тоя не буду писать сочинения, а пойду на дискотеку.
9. Без Вас хочу сказать Вам много
При Вас я слушать Вас хочу.
10. Если человек с детства и юности своей не давал нервам властвовать над собой, то они не привыкнут раздражаться и будут ему послушны.

2. Постройте отрицания следующих высказываний.
1) На улице сухо.
2) Сегодня выходной день.
3) Ваня не был готов сегодня к урокам.
4) Неверно, что число 3 не является делителем числа 198.
5) Некоторые млекопитающие не живут на суше.
6) Неверно, что число 17 – простое.

3. Из каждых трех выберите пару высказываний, являющихся отрицаниями друг друга.
1) “Луна – спутник Земли”, “Неверно, что Луна спутник Земли”, “Неверно, что Луна не является спутником Земли”;
2) “2007 < 2008”, “2007 > 2008”, “2007 ? 2008”;
3) “Прямая а перпендикулярна прямой с”; “Прямая а не параллельна прямой с”; “Прямая а не пересекается с прямой с”.
4. Какое логическое выражение описывает условие: “Точка Х не принадлежит отрезку [А; В]”?
1) не (Х А) или Х < B,
2) X < A и X > B,
3) не (X B и X A),
4) X A или X В.

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

какие логические операции соответствуют представленным ниже высказываниям? высказывания: 1) число 126 чётное и трёхзначное 2) неверно, что солнце

движется вокруг Земли. 3) если сумма цифр числа делится на 3, то число делится на 3. 4) число делится на 3 тогда и только тогда когда сумма цифр числа делится на 3. 5) все ученики 10а класса занимаются спортом или танцами ЛОГИЧЕСКАЯ ОПЕРАЦИЯ : А. АvВ, В.А=>В С. АɅС D. -А. АВ

1)Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

от A до B включительно.
2)Даны натуральные числа от A до B(A<B). Найти произведение тех из них, которые делятся на 3 и не делятся на 4.
3)Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)




Вы находитесь на странице вопроса "Одноклеточная амеба делится на 2 каждые 4 часа вывести на когда количество амёб будет не менее 100 паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.