Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составить программу вывода на экран всех цифр

5-9 класс

Meshavkinaa 28 июля 2014 г., 7:00:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastenkamanaxova
28 июля 2014 г., 9:59:09 (9 лет назад)

uses crt;
var i: integer;  
begin 
for i :=0 to 9 do
writeln(i);
end. 

+ 0 -
Nk0505
28 июля 2014 г., 12:48:29 (9 лет назад)

каких всех? о_о

+ 0 -
эляяяяяя
28 июля 2014 г., 14:54:07 (9 лет назад)

0-9

+ 0 -
Aida20000
28 июля 2014 г., 17:03:40 (9 лет назад)

uses crt;
var i: integer;
begin
for i :=0 to 9 do
writeln(i);
end.

Ответить

Другие вопросы из категории

Через 4 года Ване будет на 2 года меньше, чем Славе

через 7 лет. Кто старше?

Помогите пожалуйста .СРОЧНО Выберите ТРИ праввельных ответа .\ 1)Какие из перечисленных языков относятся к формальным ? а)жест

б)разговорный язык

в)мимика

г)русский язык

д)дорожные знак

е)китайский язык

2)Какие комбинации клавиш позволяют изменить выравнивание текста при работе с MS Word ?

а)Ctrl + E

б)Ctrl +X

в)Ctrl + J

г)Ctrl+ Z

е)Ctrl + L

ж)Ctrl + A

3)соотнесите файл с его содержанием :

а)пример.exe 1)исполняемая программа

б)Cvc0097.bmp 2)скриншот

в) кузнечик .avi 3)ролик

4)саундрек

4) Устанвите последовательность действий , чтобы сохранить текстовый документ в формате шаблона в папке "Мои шаблоны "

а)ВыБрать пункт " Сохранить как ...."

б)Открыть вкладку "Файл " в главном меню текстового редатора

в)В поле Имя файла ввести имя шаблона

г) В диалоговом окне Сохранеие документа выбрать папку Мои шаблоны и в списке тип файла указатть пунт шаблон Word

д) нажать кнопку Сохранить

5)Чье имя носит диаграммы ,изображающие отношения множеств ( выбрать один ответ)

а)Эйлера - Венна

б) Гаусса

в)Ньютона

г)Галуа

д)Кантора

е)Вейля

ЗАРАННЕЕ СПАСИБО

Задание 2.

Выполните сложение.
а) 100 110 011(2)+10 001 001(2)
б) 1 111 111(2)+100 001(2)
в) 10 000 001(2)+1 111 111(2)
г)1 001 001(2)+1F(16)
д)23(8)+65(10)
е)1 001 110(2)+44(16)
Задание 3.
Расположить числа в порядке возрастания.
111(2),
А2(16),
34(8),
76(10)
Задание 4.
Решите задачу.
Ученик рассказал, что маме 14 лет, папе 26 лет, ему (сыну) 9 лет. Сумма возрастов мамы и папы – 48 лет. Какую систему счисления использовал ученик? Вычислить, сколько лет маме, папе и сыну в десятичной системе счисления.

Система счисления, использованная учеником ___________________________
Маме _____ лет, папе _____ лет, сыну ____ лет.


Читайте также

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива



Вы находитесь на странице вопроса "Составить программу вывода на экран всех цифр", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.