Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите написать программу в паскале n слагаемых вида (i+1)в квадрате где i=1,2,...,n

5-9 класс

Gyzka2001 01 авг. 2013 г., 0:56:22 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elizabethorliza
01 авг. 2013 г., 1:51:05 (10 лет назад)

var i,n,sum:integer;begin   sum:=0;   readln(n);   for i:=1 to n do      inc(sum, i*i);   writeln(n)end.

Ответить

Другие вопросы из категории

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел

Числа (как положительные, так и отрицательные) вводятся с клавиатуры

Е.in

Е.out
Е.{c,cpp,pas}
2 sec
64 мегабайта
Пример
Е.in. Е.out. Комментарий
4 2 2,6
2 2 6 2 3. 1,3,7
Задача Е разные
Дается последовательность из N чисел . Найдите количество различных чисел
Формат входных данных
Первая строка входного файла содержит целое число N (1<=N<=10000) В следующей строке задаются N целых чисел , каждое из которых меньше или равно 1.000000
Формат выходных данных
Выведите ответ к задаче.
Пожалуйста!!!

Читайте также

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






Ребятки помогите плз 75 баллов дам!!!!

помогите написать программу в паскале.
а-3х значное число с клавиатуры. если оно перевёртыш печатать "да" если иначе "нет"
спасибо,

Ребят) Помогите с программой на Паскале, пожалуйстаа)

Нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)



Вы находитесь на странице вопроса "помогите написать программу в паскале n слагаемых вида (i+1)в квадрате где i=1,2,...,n", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.