Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить алгоритм вычисления среднего арифметического трех чисел ( на алгоритмическом языке и блок - схему). Произвести расчет алгоритма для значений

10-11 класс

3,4, 5 и 2,8,7

VladZubkov142 08 февр. 2015 г., 19:14:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Таша11
08 февр. 2015 г., 20:18:13 (9 лет назад)

Алг
нач
вещ а, б, в, с
ввод а, б, в
с:=(а+б+в)/3
Вывод с
кон

Как то так)

Ответить

Другие вопросы из категории

помогите мне по информатике

ВРЕДНОСТЬ и польза ПК

В каком российском городе

установлен памятник одному из самых распространённых устройств ввода текстовой
информации?

а) в Москве б) в Екатеринбурге в) в Казане г) в Уфе

С2 (ЕГЭ) Помогите пожалуйста.

Читайте также

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.

Помогите исправить программу. Она должна вычислять среднее арифметическое всех чисел в массиве меньших 50. Вот программа:

Program Zadacha;
Uses crt;
var a:array[1..1000] of integer;
c,i,n,s :integer;
s1: real;
begin;
clrscr;
writeln("Введите размерность массива);
readln(n);
writeln('Введите массив');
for i:=1 to n do
begin a[i]:=random(100);
if a[i]<50 then begin inc(c); s:=s+a[i];end;s:=s+a[i];s1:=s/N;
writeln('Массив A:');
for i:=1 to N do write(a[i]:4);
writeln;
writeln('Среднее арифметическое равно=',s1);
end;
end.

1) Проверить и исправить, если они есть, ошибки в буквосочетаниях: ча, ща, чу, щу, жи, ши. Написать программу, реализующую проверку словарного

диктанта. P.S. Длина слова типа string равна 255 символов 2) Составить алгоритм вычисления среднего арифметического значения температуры за месяц.



Вы находитесь на странице вопроса "составить алгоритм вычисления среднего арифметического трех чисел ( на алгоритмическом языке и блок - схему). Произвести расчет алгоритма для значений", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.