Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

напишите пожалуйста программу вычисления в Паскаль,пожалуйста!

10-11 класс

Dasha199923 18 марта 2016 г., 6:42:11 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashanovokreshe
18 марта 2016 г., 8:21:08 (8 лет назад)

{ABC-pascal}
var
x: real;
begin   
write('x=');   
readln(x);   
write('(sinx)^2+cosx=',sin(x)*sin(x)+cos(x));   
readln;
end.

Ответить

Другие вопросы из категории

Задача 1. Даны следующие описания массивов:

var a,b : array [1..10] of integer;
var c : array [0..9] of integer;
var d : array [0..10] of char;
var e : array [1..10] of integer;
Какие из следующих операторов присваивания допустимы, а какие нет и почему?
1) a[10]:=b[10] 2) a[5]:=e[5] 3) c[1]:=d[1]
4)a:=b 5)d:=c 6) e[1]:=e[1] 7) с[0]:=b[0]
8) e:=a
Задача 2. Опишите переменную типа string, под которую отводится 48 байт памяти.

for i:=0 to 10 do A[i]:=i; t:=A[10]; for i:=9 downto 0 do A[i+1]:=A[i]; A[0]:=t; Чему окажутся равны элементы

этого массива после выполнения фрагмента программы?

1) 10 0 0 0 0 0 0 0 0 0 0

2) 10 2 3 4 5 6 7 8 9 10 10

3) 10 10 10 10 10 10 10 10 10 10 10

4) 10 0 1 2 3 4 5 6 7 8 9

Ввести два числа А и В. Если оба числа входят в интервал [0;5], то вывести сообщение "Ок!", иначе вывести сообщение "ошибка!"


Дано целое число в диапазоне 1 – 5. Вывести строку — словесное описание соответствующей оценки (1 — "плохо", 2 — "неудовлетворительно", 3 — "удовлетворительно", 4 — "хорошо", 5 — "отлично").

Даю 89 баллов.

Как организовать посимвольный ввод строки с клавиатуры? То есть пользователь вводит любое предложение (мы не знаем, сколько символов он введет), программа считывает данные и кидает их в строку до тех пор, пока не будет введен, допусти, пробел.

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45

Даны 2 двузначных целых числа X и y.Найти D=MAX{x+y;y-x}+3,E=MIN{x^2+y^2;y^2+x*y}-4.если D<E,то к переменной D прибавить первую цифру числа

E,иначе из числа взять корень степени, равной второй цифре числа

если есть умеющте напишите,пожалуйста,программу в Паскале



Вы находитесь на странице вопроса "напишите пожалуйста программу вычисления в Паскаль,пожалуйста!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.