Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

найти десятичное значение числа(10110111)

10-11 класс

айсел2004 13 янв. 2016 г., 10:52:57 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Iavladislav
13 янв. 2016 г., 13:17:06 (8 лет назад)

10110111= 167 в десятичной сист. счисления.

Ответить

Читайте также

1.Если I-количество информации,N-количество возможных событий,найдите по формуле N=2,какое количество информации несёт в себе

зрительное сообщение об остановке шарика в одной из лунок рулетки при общем их количестве 128.

2.Найдите х из следующего соотношения: 8xКбайт=16Гбайт

3.Чему равен десятичный эквивалент числа 10101?

4.Найти х: а)233.5=х б) 0.101=х

5.Найдите значение выражения: 125+11101*А2-1417,ответ переведите в восьмеричную систему счисления.

Решите как можно больше!!!!!

ПОМОГИТЕ НАПИСАТЬ В ПАСКАЛЕ :Любое целое число может быть выражено через k троек и m

пятерок: n = k⋅3+m⋅5. Найти для заданного числа n значения k и m.
ЗА РАНИЕ СПАСИБО

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

) Дана последовательность чисел Стирлинга. Числа Стирлинга S(n,k) определены для 0≤k≤n и удовлетворяют следующим соотношениям:

S(0,0)=1,
S(n,0)=0 для n>0,
S(n,n)=1 для n>0,
Иначе S(n,k)=k*S(n-1,k)+S(n-1,k-1).
Для n=15, k=13 найти и вывести число Стирлинга S(n,k).

Помогите с задачкой на паскале

Сформировать целочисленный массив из 15 элементов. Элементы массива ввести как случайные числа в диапазоне от –8 до 10. Отсортировать массив по возрастанию методом выбора и найти наибольшее значение разности между соседними элементами.



Вы находитесь на странице вопроса "найти десятичное значение числа(10110111)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.