Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

летела стая гусей один гусь впереди а два позади и два впереди и два позади один позади и два впереди один между двумя и три в ряд сколько было гусей

10-11 класс

софико001 27 окт. 2015 г., 7:01:12 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Putinanastya
27 окт. 2015 г., 7:50:23 (8 лет назад)

3 гуся, которые летят в ряд.

Ответить

Другие вопросы из категории

сравнить два выражения в с++ : a*cos78 и 0.2*sin81

Ввод: параметр a

По паскали.

В течение недели мама ходила ежедневно ходила на рынок и тратила различные суммы денег. Нужно написать программу подсчитывающую расход за неделю.

Найти количество элементов с четными индексами. program abc; var a: array [1.. 1000] of integer; k1, k2, n, i: integer; begin writeln (‘ vvedite

razmernost massiva’); readln (n); rendomize k1:=0; k2:=0; for i:=1 to n do begin a[i]:= random (100) – 50; writeln (a[i]:3); if a[i] mod 2 = 0 then k1:=k1+1 else k2:=k2+1; end; writeln; writeln (‘kolichestvo chetnich chisel = ’, k1); readln; end. Подскажите зачем a[i]:= random (100) – 50; мы из 100 вычитаем 50?

Читайте также

Для кодирования номеров автомобилей принята следующая структура данных: Номер региона (двузначное число от 00 до 99), серия (комбинация из трех букв из

набора «А, В, Е, К, М, Н, О, Р, С, Т, У, Х»), номер (трехзначное число от 000 до 999). При создании базы данных автомобильных номеров Петя решил хранить каждый номер в виде массива из 8 символов (два символа на номер региона, три символа на серию и три символа на номер), кодируя каждый символ с помощью однобайтной кодировки ASCII. Вася решил уменьшить объем хранимых данных и принял решение хранить каждый номер в виде трех чисел – одно число для номера региона, одно число для серии (представив все возможные серии в виде натуральных чисел) и одно число для номера. Каждое число Вася будет хранить отдельно, используя для его кодирования минимально возможное число бит. На сколько бит уменьшится объем памяти, необходимый для хранения одного произвольного номера, в варианте кодирования Васи по сравнению с вариантом кодирования Пети? В ответе укажите целое число.

1) Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игро

к может добавить в кучу два камня или увеличить количество камней в куче в два раза. Например, имея кучу из 15 камней, за один ход можно получить кучу из 17 или 30 камней. У каждого игрока, чтобы делать ходы, есть неограниченное количество камней. Игра завершается в тот момент, когда количество камней в куче становится не менее 25. Победителем считается игрок, сделавший последний ход, то есть первым получивший кучу, в которой будет 25 или больше камней.
В начальный момент в куче было S камней, 1 ≤ S ≤ 24.
1. При каких S: 1а) Петя выигрывает первым ходом; 1б) Ваня выигрывает первым ходом?
2. Назовите три значения S, при которых Петя может выиграть своим вторым ходом?
3. При каком S Ваня выигрывает своим первым или вторым ходом?

Даны два массива А и В, состоящие из 6 элементов.

Объединить два массива в один массив с чередованием элементов исходных
массивов. Вывести новый массив.
паскаль.



Вы находитесь на странице вопроса "летела стая гусей один гусь впереди а два позади и два впереди и два позади один позади и два впереди один между двумя и три в ряд сколько было гусей", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.