Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

пожалуйста помогите составить программу по уравнению,приложенному к сообщению))) плиииз.)

5-9 класс

Dron55582 17 мая 2016 г., 19:06:43 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Antons2
17 мая 2016 г., 20:16:04 (7 лет назад)

var a,x:integer;
     z:real;
begin
writeln('Введите х');
readln(x);
Writeln('Введите а');
readln(a);
if abs(x) < 1 then
z:=a-3*x
else
z:=sqrt(sqr(a)+sqr(x));
writeln(z:3:1);
end.

Ответить

Другие вопросы из категории

Бабушка жарит очень вкусные картофельные лепешки, пользуясь специальной сковородкой. Эта сковородка так мала, что одновременно на ней можно выпекать не

более двух лепешек. Каждую из лепешек необходимо выпекать в течение одной минуты с каждой стороны. Какое минимальное время потребуется бабушке, чтобы приготовить: а) две лепешки; б) три лепешки; в) четыре лепешки; г) пять лепешек? P.S. Очень очень нужно, помогите!

СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА

Сколько единиц содержится в двоичной записи значения произведения 1023*1026?

Читайте также

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

задание.Составить программу по следующей схеме: Составить программу так,чтобы в строке Иван копал картофель слово картофель заменилось на редис. Или

так: Написать любое простое предложение и написать программу по счету букв считая пробелы и цифры.



Вы находитесь на странице вопроса "пожалуйста помогите составить программу по уравнению,приложенному к сообщению))) плиииз.)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.