Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

написать в паскале используя циклы:

10-11 класс

Среди всех натуральных трехзначных чисел найти и вывести на экран только кратные пяти и вычислить их количество.

Freerun001 09 окт. 2016 г., 3:39:22 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alina4ka
09 окт. 2016 г., 6:23:05 (7 лет назад)

var x.k:integer;
BEGIN
k:=0;
for x:=100 to 999 do
if x mod 5 = 0 then begin writeln(x);k:=k+1; end;
writeln('k=',k);
end.

Ответить

Другие вопросы из категории

Дан целочисленный массив из 30 элементов. Элементы массива могут принимать целые значения от 0 до 100. Опишите на русском языке или на одном из языков

программирования алгоритм , позволяющий найти и вывести произведение двузначных элементов массива, которые не делятся на 6.Гарантируется, что в исходном массиве есть хотя бы один такой элемент. Исходные данные объявлены так, как показано ниже. Запрещается использовать переменные, не описанные ниже, но разрешается не использовать часть из них. Исходные данные всегда подобраны так, что результат произведения не выходит за пределы объявленных типов данных.

Паскаль:
const N=30
var a : array [1..N] of longint;
i, j, p:longint;
begin
for i := 1 to N do
readln(a[i]) ;
...
end.

Для групповых операций с файлами используется маски имен файлов.

Маска представляет собой последовательность букв цифр и прочих
Допустимых в именах файлов символов в которых также могут
Встречаться следующие символы: Символ «?» (вопросительный
Знак) озночает ровно один произвольный символ. Символ «*»
(звездочка) озночает любую последовательность символов
Произвольной длины в том числе «*» может задавать и пустую
Последовательность . Определите по какой из масок будет
Выбрана указанная группа файлов
0999.txt, 9909.ppt, 0990.txt, 1990.ppt


a) ?0*.???
б) ?99*.*
в) *99*.?t
г) ?9??.???

Помогите срочно! №1. Дано A=EA(16), B=354(8). Какое из чисел С, записаннх в двоичной системе, отвечает условию A<C<B 1)111

01100 2)11101011 3)11101010 4)11101110

№2. Дано A=EA(16), B=354(8). Какое из чисел С, записаннх в двоичной системе, отвечает условию A<C<B

1)11101011 2)11101100 3)11101010 4)11101110

№3. Дано X=E7(16), Y=351(8). Какое из чисел Z, записаннх в двоичной системе, отвечает условию X<Z<Y

1)11101010 2)11101100 3)11101011 4)11101000

№4. Дано A=DD(16), B=337(8). Какое из чисел С, записаннх в двоичной системе, отвечает условию A<C<B

1)11011010 2)11011110 3)11011111 4)11111110

№5. Дано X=B7(16), Y=271(8). Какое из чисел Z, записаннх в двоичной системе, отвечает условию X<Z<Y

1)10111001 2)10011000 3)10111000 4)10110111

Записать алгоритм решения

Читайте также

Циклические алгоритмы и разработка программы

Циклы с параметрами
Разработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR.

ПАСКАЛЬ АВС

ОЧЕНЬ СРОЧНО,ПОЖАЛУЙСТА


При помощи функции trunc() в Паскале можно реализовать операции целочисленного деления и взятия остатка от деления. Например:
целочисленное деление - trunc(491/240) - результатом будет 2;
остаток от деления - 491-240*trunc(491/240) - результатом будет 11.
Используя функцию trunc(), напишите программу, считающую сдачу в английской денежной системе (в этой денежной системе 1 фунт стерлингов равен 20 шиллингам, а 1 шиллинг равен 12 пенсам). Напишите программу, в которой в трёх константах хранится стоимость товара. Одна константа - фунты (целое значение больше нуля), вторая - шиллинги (значение от 0 до 19), третья - пенсы (значение от 0 до 11). Ещё в трёх таких же константах хранится плата покупателя. Используя одну целочисленную переменную, программа должна сосчитать и вывести на экран сдачу в фунтах, шиллингах и пенсах. НЕ ИСПОЛЬЗОВАТЬ УСЛОВНЫЙ ОПЕРАТОР

ПРОГРАММА ДОЛЖНА БЫТЬ НАПИСАНА НА ПАСКАЛЕ АВС



Вы находитесь на странице вопроса "написать в паскале используя циклы:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.