Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Пожалуйста, решите 2 задачи в паскаль. Очень прошу!!!

5-9 класс

1)Дано количество секунд, прошедших с начала суток. Сколько полных часов прошло с начала суток, сколько минут прошло с начала очередного часа и сколько секунд прошло с начала очередной минуты?
2)Сколько квадратов со стороной а поместится в прямоугольнике со сторонами x и y? Вычислите незаполненную площадь

Альтаир2002 28 февр. 2014 г., 21:22:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elinashkut
01 марта 2014 г., 0:06:04 (10 лет назад)

1) var x,s,m,c: integer;
begin
write('введите количество секунд: ');readln(x);
c:=x div 3600;
m:= (x mod 3600) div 60;
s:=(x mod 3600) mod 60;
writeln('прошло  ',c,'  часов ',m,' минут ', s,' секунд ');
end.

+ 0 -
Slando2772
01 марта 2014 г., 2:42:21 (10 лет назад)

первую задачу я же тебе написала в предыдущем номере

+ 0 -
Karmanovskih
01 марта 2014 г., 5:26:22 (10 лет назад)

Комментарий удален

+ 0 -
Элвисик
01 марта 2014 г., 6:57:47 (10 лет назад)

Комментарий удален

+ 0 -
расс
01 марта 2014 г., 8:42:12 (10 лет назад)

Комментарий удален

+ 0 -
Georgi777
01 марта 2014 г., 11:25:33 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

помогите, пожалуйста, решить задачу... написать программу на языке Паскаль Продав квартиру, вы получили 22000 долларов и

положили их в банк. Банк начисляет 18% в первый месяц, а каждый следующий - тоже 22%, но уже с общей суммы с учётом начисленных процентов. Сколько денег будет в банке на вашем счету через год? (Нестабильностью нашей экономической системы пренебрегаем)

Запись некоторого натурального числа Х в шестнадцатеричной системе счисления имеет ровно три значащих разряда. Это число увеличили в два раза, и оказалось,

что запись получившегося числа У в шестнадцатеричной системе также имеет ровно три значащих разряда, причем сумма цифр шестнадцатеричной записи исходного числа Х равна сумме цифр шестнадцатеричной записи полученного числа У. Сколько существует таких чисел Х,
которые удовлетворяют указанным условиям и при этом содержат хотя бы одну цифру 2 в своей шестнадцатеричной записи? В ответе укажите целое число.


Сделайте пожалуйста на Паскале ABC

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

надо решить задачу по паскалю) "Чтобы избавиться от простуды необходимо 20 таблеток колдрекса или 30 таблеток аспирина. Сколько порций эскимо можно

купить на эти деньги?"
напишите пожалуйста как составить это в паскале) буду благодарна:)

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

1. дано натуральное двух значное число определить будет ли цыфра десятков больше чем цыфра единиц.Тема паскаль 2) даны два

натуральных числа вывести на экран то из них у которого цыфра меньше. пожалуйста решите 2 задачи



Вы находитесь на странице вопроса "Пожалуйста, решите 2 задачи в паскаль. Очень прошу!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.