Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

дан массив В ,состоящий из 10 элементов,каждый из которых может бытьравен нулю или еденице.вывестина экран индексы элементов,равных нулю программа.

5-9 класс

нужно составить программу в паскале

Semal91 02 авг. 2013 г., 11:07:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ИлюшкаПопович
02 авг. 2013 г., 13:44:29 (10 лет назад)

Program Massiv;

Uses Crt;

var a:array[1..10] of integer;

begin

   clrscr;

    write('Исходный массив: ');

   randomize;  

   for i:=1 to 10 do

       begin      

          a[i]:=random(1);

           write(a[i],'  ');

 

      end;

   writeln;

   write('Индексы элементов равных 0: ');

   for i:=1 to 10 do

      if (a[i]=0) then write(i,' '); 

   readkey;

end.

 

 

 

 

 

 

+ 0 -
Cplover
02 авг. 2013 г., 15:42:51 (10 лет назад)

var b: array [1..10]  of byte; i:byte;

begin

read (b); (путь указываешь откуда)

for i:=1 to 10 do

begin

if b[i]=1 then

writeln (i);

end;

end.

Ответить

Другие вопросы из категории

Скорость передачи данных по некоторооу каналу связи равна 32 Кбит/с. Передача Текстового файла по этому каналу связи заняла 15 с. Определите,

сколько страниц содержал переданный текст, если известно, что информационный вес одного символа равен 8 битам, а на одной странице 48 символов.

помогите создать программу по задаче:

шкаф:a,b,c
дверь:x,y
Можно ли пронести шкаф в дверь??

В таблице приведены запросы и ко-во найденных по ним страниц некоторого сегмента сети Интернет.

Запрос Найдено стр.(в тысячах)
ШОКОЛАД l ЗЕФИР 15 000
ШОКОЛАД & ЗЕФИР 8 000
ЗЕФИР 12 000
Какое количество страниц (в тысячах) будет найдено по запросу шоколад?

Читайте также

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.

НАПИШИТЕ ПОЖАЛУЙСТА ПРОГРАММУ ДЛЯ ПАСКАЛЯ: 1) Разработайте алгоритм для ввода в память ЭВМ линейной таблицы В, состоящей из 8 элементов вещественного

типа. Ввод организуйе без использования цикла 2) разработайте алгоритм для ввода в память ЭВМ одномерного массива С состоященр из 7 элементов целого тип. Ввод организуйе с исползованием цикла "ДЛЯ". 3) разработайте алгоритм для ввода в память ЭВМ одномерного массива Д состоящего из 10 элементов целого типа. Каждый элемнт вычислите по формуле: значение элемента равно квадрату его индекса

Решить задачи на языке программирования в Turbo Pascal: 1) Дан массив, состоящий из 10 чисел, значения могут быть

от -100 до 100. Определить минимальное положительное число.

2) Дан массив, состоящий из 10 чисел. Найдите номера тех элементовв масива, которые наименее различаются.

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.



Вы находитесь на странице вопроса "дан массив В ,состоящий из 10 элементов,каждый из которых может бытьравен нулю или еденице.вывестина экран индексы элементов,равных нулю программа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.