Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

построить циклическую программу к задаче продолжительность учебного года 34 недели.Учебная неделя равна 5 дням.Рассчитать сколько учебных дней я

10-11 класс

посетила школу за 9 лет?

Kolesnik2503 31 авг. 2013 г., 19:27:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Eeeteeeteeet
31 авг. 2013 г., 20:36:47 (10 лет назад)

34*5=170 так найдём за год

170*9=1530 так за 9 лет

 

+ 0 -
ValisaV
31 авг. 2013 г., 21:31:24 (10 лет назад)

#include <iostream.h>
#include <math.h>
void main()
{
int a=5,b=34,c=9,d=0,e=0;
d=a*b;
e=d*c;
cout<<e<<endl;
}

програма написана на с++

Ответить

Другие вопросы из категории

Дан

двумерный массив размерностью 5 х 6, заполненный случайным образом.


заменить минимальный элемент каждой строки на противоположный.


вставить после столбцов с максимальными элементами столбец из единиц.


удалить первую строку.


поменять местами предпоследний и последний столбцы.

Читайте также

Пожалуйста, помогите с задачей в паскале! Написать решение задачи для программы Паскаль. Спасибо)

Имеется
массив А из N произвольных чисел (А(N)), среди которых есть положительные, отрицательные и
равные нулю. Используя оператор цикла, составить программу, выполняющую задачу:

Создать на Паскале форму.

1. Население некоторой страны в 1904 году составляло а человек. По переписи населения, проведенной в прошлом году, зарегистрировано b человек. Составить программу вычисления среднегодового прироста населения за этот период.
2. Составить программу определения, является ли введенный год високосным?
3. Составить программу определения размера денежного вклада через t лет после его внесения, если заданы размер начального взноса n и банковский процент b.
4. Для условий из предыдущей задачи определить, через сколько лет размер вклада превысит вдвое первоначальный взнос.

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.

О дате рождения одного китайского поэта известно,что он родился ранее 1100 года,но позднее 1070,а также,что год кратен 7 и 5 одновременно.Составьте

программу проверяющую,может ли вводимый год быть его годом рождения?P.S. Программа Паскаль.



Вы находитесь на странице вопроса "построить циклическую программу к задаче продолжительность учебного года 34 недели.Учебная неделя равна 5 дням.Рассчитать сколько учебных дней я", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.