Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Сделать так чтобы программа выводила сообщение о том у кого больше денег и у кого меньше. Можно оформление)

5-9 класс

Volk97 01 июля 2013 г., 14:21:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Max5551
01 июля 2013 г., 16:22:28 (10 лет назад)

var a,b:integer;
begin
readln(a,b);
if (a>b) then writeln('У а больше денег чем у b')
else if (b>a) then writeln('У b больше денег чем у а')
else if(a=b) then writeln('Денег поровну');
readln;
end.

Ответить

Другие вопросы из категории

Паскаль:

Составить функцию нахождения объема цилиндра по его радиусу основания r и высоте.
С помощью данной функции вычислить объемы для N цилиндров.

я не могу быстро печатать

помогите

Читайте также

Паскаль, помогите. Сделать так, чтобы программа повторилась несколько раз

program z;
var x,a,k:integer;
begin
x:=random(100)+1;
repeat
writeln('Введите число от 1 до 100');
readln(a);
k:=k+1;
if a>x then write ('>');
if a<x then write ('<');
until a=x;
writeln('Вы угадали с ' ,k, '-й попытки');
end.

Помогите решить эти 16 вариантов, или хотя бы несколько. Что нужно сделать: Составить программу в Pascal ABC( Нужно сделать так, чтобы вы вводили

координаты х и у и программа проверяет, подходит ли эта точка к графику или нет. Пример на 2 фото.
Очень нужно. 80 баллов

Здравствуйте! Мы сделали кнопки в PascalABC.Net. Как сделать так, чтобы когда на них нажимаешь, то выводился на экран текст. Заранее спасибо.

Вот код программы:

uses GraphABC, ABCObjects,ABCButtons;

begin
MaximizeWindow;
var btword := new ButtonABC(50,125,500,100,'Играть',clWhite);
var btword1 := new ButtonABC(50,325,500,100,'Настройки',clWhite);
var btword2 := new ButtonABC(50,525,500,100,'Правила',clWhite);
var btword3 := new ButtonABC(50,725,500,100,'Выход',clWhite);
end.

Здравствуйте, мне нужна помощь с программой Excel.

Есть программа, которая преобразует слово из трех букв в число в 32-ичной сс(русс. алф).
После этого, переводит число в 10-ую сс.
Максимум может получиться 6 цифр, минимум 3.
Мне
нужно как-то сделать так, чтобы если у меня три цифры, то добавлялось
спереди три нуля, четыре цифры-добавлялось два нуля, пять
цифр-добавлялся один ноль, шесть-не добавлялось ни одного нуля.

1) В коробке лежат 32 клубка шерсти. Среди них 4 красных. Сколько информации несет сообщение о том, что достали клубок красной шерсти? 2) в

коробке лежат 64 цветных карандаша. Сообщение о том, что достали белый карандаш, несет 4 бита информации. Сколько белых карандашей было в корзине?

3) В ящике лежат перчатки(белые и черные). Среди них-две пары черных. Сообщение о том, что из ящика достали пару черных перчаток, несет 4 бита информации. Сколько всего пар перчаток в ящике?

ПОМОГИИИИТЕ



Вы находитесь на странице вопроса "Сделать так чтобы программа выводила сообщение о том у кого больше денег и у кого меньше. Можно оформление)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.