Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Даны два числа. Меньшее из них заменить квадратом, а большее умножьте на 10

10-11 класс

вова235 02 дек. 2014 г., 17:45:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ler04ka98
02 дек. 2014 г., 20:34:48 (9 лет назад)

var

  a, b:integer;

begin

  write('a = '); readln(a);

  write('b = '); readln(b);

  if a < b then

  begin

    a := a * a;

    b := b * 10;

  end

  else

  begin

    b := b * b;

    a := a * 10;

  end;

  writeln('a = ', a);

  writeln('b = ', b);

end.

 

Ответить

Другие вопросы из категории

Читайте также

С клавиатуры вводятся два числа x и y.

Найти разновидность z между большим и меньшим из них

С клавиатуры вводятся два числа x и y.

Найти разновидность z между большим и меньшим из них

3. Даны два неравных числа X и Y. Большее из них заменить на сумму этих чисел, а меньшее увеличить в три раза.

4. Известны периметр первого треугольника Р1, координаты вершин второго x1, y1, x2, y2,x3, y3 и длины сторон третьего – а3, в3, с3. Найти и вывести на экран периметр меньшего треугольника.

Алгоритмы ветвления

ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените

каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.



Вы находитесь на странице вопроса "Даны два числа. Меньшее из них заменить квадратом, а большее умножьте на 10", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.