Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

скиньте пожалуйста таблицу 16тиричной системы счисления за 7 класс

10-11 класс

1651638 21 сент. 2013 г., 4:17:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hipnosis
21 сент. 2013 г., 5:53:01 (10 лет назад)

вы про эту табличку?

Ответить

Другие вопросы из категории

Помогите найти ошибку , программа работает неполноценно , всё пересмотрел , ошибки не нашёл...Программа в Pascal:Метод выборный.

Program test;
uses crt;
Const
N=5;
var a : array [1..N] of integer;
var i , Max , k , t , f : integer;
begin
For i:=1 to N do
A[i]:=random(8);
write ('Массив');
writeln;
For i:=1 to N do
begin
write (A[i]);
write (' ');
end;
writeln;
For i:=1 to (N-1) do
begin
Max:=A[i];
For k:=i+1 to N do
If (A[k]>Max) then
begin
Max:=A[k];
f:=k;
end;
t:=A[i];
A[i]:=A[f];
A[f]:=t;
end;
write ('Упорядоченный массив');
writeln;
For i:=1 to N do
begin
write (A[i]);
write (' ');
end;
end.

Пожалуйста помогите с номером 7)))

Буду очень признательна вам :)♥♥

ТЕМА: МАССИВЫ

помогите плиз!

Написать программу расчета среднего арифметического отрицательных элементов в одномерном массиве. Заменить минимальный элемент в одномерном массиве на полученное среднее арифметическое.

Читайте также

1)Дано : a=F716 , b= 3718 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?

А) 111110012 Б) 110110002 В) 111101112 Г) 111110002
2)Дано : a= DD16 , b = 3378 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110110102 Б) 111111102 В) 110111102 Г) 110111112
3)Дано : a=EA16 , b = 3548 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111010102 Б) 111011102 В) 111010112 Г) 111011002
4)Дано : a=3228 , b =D416 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А) 110100112 Б) 110011102 В) 110010102 Г) 110011002
5)Дано : a= D116 , b= 3338 . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству aC b ?
А)111000112 Б) 110110102 В) 101011012 Г) 110111012
ПОМОГИТЕ ПОЖАЛУЙСТА!

В задаче о чудаке-математике восстановите все числа в десятичной системе счислений. «Я окончил курс университета 44 лет от роду. Спустя год,

100-летним молодым человеком, я женился на 34-летней девушке. Незначительная разница в возрасте- всего 11 лет- способствовала тому, что мы жили общими интересами и мечтами. Спустя немного лет у меня уже была маленькая семья из 10 детей. Жалованья я получал в месяц всего 200 рублей, из которых приходилось отдавать 1/10 сестре, так что мы с детьми жили на 130 рублей в месяц"
Какая система счисления? напишите решение пожалуйста

СРОЧНО! ПОМОГИ! ПОЖАЛУЙСТА!!!!!! №1. В системе счисления с некоторым основанием десятичное число 43 записывается в виде «111». Укажите это

основание

№2. Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись десятичного числа 53 оканчивается на 3.

№3. Укажите через запятую в порядке возрастания все числа, не превосходящие 30, запись которых в двоичной системе счисления оканчивается на «101». Числа в ответе указывайте в десятичной системе счисления.

№4. Количество единиц в двоичной записи числа 12, 25 равно…

№5. Для кодирования букв А,Б,В,Г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11 соответственно). Если таким образом закодировать последовательность символов ГБАВ и перевести результат в шестнадцатеричную систему счисления, то получится…

№6. Как представляется десятичное число 13,5 в двоичной системе счисления?

№7. Как представляется десятичное число 416 в восьмеричной системе счисления?

№8. Как представляется десятичное число 523 в шестнадцатеричной системе счисления?

№9. Вычислите значение суммы 1012 + 118 + 1016. Результат представьте в виде десятичного числа.

№10. Вычислите значение разности двух чисел 1116 – 118. Результат представьте в виде десятичного числа.

Заданы 2 значения натурального числа N(0<=N<=100000000), записанные в десятичной системе счисления с неизвестным основанием A(2<=A<=16).

Написать программу на, которая определяет неизвестное основание системы счисления.



Вы находитесь на странице вопроса "скиньте пожалуйста таблицу 16тиричной системы счисления за 7 класс", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.