Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Укажите минимальный объем памяти (в килобайтах) достаточный для хранения любого растрового изображения размером 128*64 пикселя, если известно что в

10-11 класс

изображении используется палитра из 256 пикселов

Ymyyahanyulka 11 дек. 2013 г., 14:54:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sofigt
11 дек. 2013 г., 17:01:13 (10 лет назад)

1) 256 - значит, что будет на 1 пискель 8 бит
2) 128*64= 8192 - количество пискелей
3) 8192 * 8Бит / 8 = 8192 Байт
4) 8192 / 1024 = 8 Кбайт

Ответить

Другие вопросы из категории

найдите среднее арифмитическое минимального и максимального элемента из 10 вводимых. что не так?? Program Ex1;

var i,max,min,x,:integer;
Sr:real;
begin
for i := 1 to 10 do
begin
writeln('вв-те ',i,' число' );
readln(x);
End;
if x<min then
min:=x;

if x>max then
max:=x;
sr:=(max+min)/2;
Writeln(max);
Writeln(min);
Writeln(Sr);
Readln;
end.

Помогите найти ошибку , программа работает неполноценно , всё пересмотрел , ошибки не нашёл...Программа в Pascal:Метод выборный.

Program test;
uses crt;
Const
N=5;
var a : array [1..N] of integer;
var i , Max , k , t , f : integer;
begin
For i:=1 to N do
A[i]:=random(8);
write ('Массив');
writeln;
For i:=1 to N do
begin
write (A[i]);
write (' ');
end;
writeln;
For i:=1 to (N-1) do
begin
Max:=A[i];
For k:=i+1 to N do
If (A[k]>Max) then
begin
Max:=A[k];
f:=k;
end;
t:=A[i];
A[i]:=A[f];
A[f]:=t;
end;
write ('Упорядоченный массив');
writeln;
For i:=1 to N do
begin
write (A[i]);
write (' ');
end;
end.

Читайте также

Укажите минимальный объем памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 256x256 пикселей, если известно, что в

изображении используется палитра из 216 цветов. Саму палитру хранить не нужно.

Укажите минимальный объем памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 32х32 пикселя, если известно, что в

изображении используется палитра из 256 цветов. Саму палитру хранить не нужно.
Если можно то само решение напишите

Укажи минимальный объём памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 128×128 пиксела, если известно, что в

изображении используется палитра из 256 цветов. Саму палитру хранить не нужно.

определите минимальный объем памяти в Кбайтах , достаточный для хранения любого растрового изображения размером 128х128 пикселей , если известно, что в

изображении используется палитра из 256 цветов. Саму палитру хранить не нужно.
Варианты ответов : 1) 16 2) 2 3) 512 4) 4096

Помогите пожалуйста)

Каков минимальный объем памяти, достаточный для хранения любого растрового изображения размером 128*128 пикселей, если в изображении используется палитра из 65536 цветов?( Саму палитру хранить не надо)



Вы находитесь на странице вопроса "Укажите минимальный объем памяти (в килобайтах) достаточный для хранения любого растрового изображения размером 128*64 пикселя, если известно что в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.