Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить программу в паскале для вычисления n-четных множителей начиная с двух. Напишите пожалуйста точное решение

5-9 класс

Mansurova1979 02 февр. 2015 г., 5:08:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Efremenkoekateкатя
02 февр. 2015 г., 8:05:08 (9 лет назад)

var i,n,x:integer;
begin
write('Введите число n: ');
readln(n);
x:=1;
i:=2;
while i<=n do
  begin  x:=x*i;
  i:=i+2
  end;
writeln('Произведение четных чисел: ',x)
end.

Ответить

Читайте также

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.

Срочно!

составить программу в паскале для вычисления суммы и произведения чисел от 1 до 2.000 делящихся на 10. Сразу проверяйте,чтоб программа была рабочая.

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.



Вы находитесь на странице вопроса "Составить программу в паскале для вычисления n-четных множителей начиная с двух. Напишите пожалуйста точное решение", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.