Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составь процедуру, которая запрашивает у пользователя два числа (X и Y) и выводит значение выражения 12x - 7y

5-9 класс

Kslv 10 июня 2013 г., 4:36:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Casha9100
10 июня 2013 г., 5:39:05 (10 лет назад)

var x,y:integer;
procedure xy(x:integer;y:integer);
begin
writeln('Vvedite x,y');
readln(x,y);
writeln('Otvet = ', 12*x-7*y);
end;
begin cls;
xy(x,y);
readln;
end.

Ответить

Другие вопросы из категории

помогите пожалуйста
Помогите решить. Петя и Коля играют в след.игру ,петя задумывает правило преобразования текстовой информации. Коля может предлагать Пете любые тексты и

узнавать результаты преобразования. Ниже приведены вопросы Коли и ответы Пети. В нескольких таких играх. Попробуйте отгадать какой правило задумал Петя а->1;мама->4;весна->5 а->1;шея->2;мама->2;огурец->3 а->0;шея->1;мама->2;огурец->3 а->а;шея->яеш;мама-> амам а->1;весна->3;дом->5;река->18

Читайте также

Программа для Паскаля.

Составить программу, которая запрашивает у
пользователя два целых числа и выводит квадрат суммы (а+b)^2 и сумму
квадратов а^2+b^2 этих чисел.

Задача 1. Составить программу, которая запрашивает у пользователя

два числа (m, n), находит их сумму (S) и произведение (P). Сравнивает значения суммы
и произведения и выводит сообщение какое больше (сумма или произведение) и на
сколько.

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)



Вы находитесь на странице вопроса "Составь процедуру, которая запрашивает у пользователя два числа (X и Y) и выводит значение выражения 12x - 7y", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.