Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста) Сжелать программы в ПАСКАЛЕ. ОЧЕНЬ НАДО. Заранее спасибо.

10-11 класс

Rudovskaya 26 июля 2013 г., 21:32:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ЕкатеринаБел
26 июля 2013 г., 23:37:33 (10 лет назад)

№1
var a, b, c: real;
begin
readln(a, b);
c:=sqrt(a*a+b*b);
writeln(c);
end.

№2
var a, b, s, r: real;
begin
readln(a, b);
s:=a*a*a+b*b*b;
r:=a*a-b*b;
writeln('Сумма кубов =', s);
writeln('Разность квадратов=', r);
end.

№3
var a, b, c: real;
begin
readln(a, b);
c:=(a+2*a*b-b)/(b+cos(a*a));
writeln(c);
end.

№5
var x, c: real;
begin
readln(x);
c:=2*x*x*x*x-3*x*x+4*x*x-5*x+6;
writeln(c);
end.

Ответить

Другие вопросы из категории

Читайте также

1. Дано n чисел. Найти колличество тех, которые делятся на 5, и не делятся на 7.

2. Найти квадраты всех отрицательных чисел среди N заданных.
3. Найти количество чисел, среди N введенных,которые имеют нечетные порядковые номера, а сами являются четными числам.
4. напишите программу для вычисления суммы:
- 1*1!+2*2!+3*3!+....+n*n!
- 1*3+3*5+5*7+...n(n+2)
- 1+11+111+...+111+1-n слагаемых.
Помогите, пожалуйста написать программы для паскаля, очень нужно. Заранее спасибо.

Помогите написать программу в паскале!Очень надо!

Задана последовательность целых чисел,количество которых не превосходит 100.Требуется определить за один проход элемент с максимальным значением,а также число его повторений в последовательности.

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.

Помогите пожалуйста написать программу в паскале.

Составить программу перевода натурального числа из десятичной системы счисления в двоичную

10-11 класс информатика ответов нет


Вы находитесь на странице вопроса "Помогите пожалуйста) Сжелать программы в ПАСКАЛЕ. ОЧЕНЬ НАДО. Заранее спасибо.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.