Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу для вычисления значения функции: Y= |x|, ecли x<1; x1/2, для всех остальных x.

10-11 класс

242Даша242 22 дек. 2014 г., 23:19:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
лдоаплваоп
23 дек. 2014 г., 2:16:59 (9 лет назад)

var x,y:real;
begin
writeln('Vvedite x');
readln(x);
if x<1 then y:=abs(x) else y:=x*1/2;
writeln(y);
end.

Ответить

Другие вопросы из категории

Помогите решить на С++.Грузовой автомобиль выехал из одного города в другой со скоростью v1 км/ч. Через

t ч в этом же направлении выехал легковой автомобиль со скоростью v2 км/ч. Составить программу, определяющую взаимное расположение автомобилей через t1 ч после выезда грузового автомобиля.

Сравните( поставьте знак отношения):

200 байт и 0.25 Кбайт
3 байт и 24 бита
1536 бит и 1.5 Кбайт
1000 бит и 1 Кбайт
8192 байта и 1 Кбайт

1.Написать

программу-модель анализа пожарного датчика в помещении, которая выводит
сообщение «Пожароопасная ситуация», если температура в комнате превысила 60
град. С

2.Написать
программу, которая из двух вводимых Вами чисел печатает заключение о том, какое
число больше.

Читайте также

Помогите составить программу для вычисления значения функции y для заданного значения x

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы

в паскале решите

составьте программу для вычисления значения функции при любом x:y=2+3x/2-4x

ДАМ 34 ПУНКТА ПОМОГИТЕ СРОЧНО

составить программу на языке паскаль
Составить программу для вычисления значения функции z при вещетвенных значениях свех переменных
После запуска Программы ввести следующие значения x=1.5,y=-2.4



Вы находитесь на странице вопроса "Составьте программу для вычисления значения функции: Y= |x|, ecли x&lt;1; x1/2, для всех остальных x.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.