Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

уравнение не получается :с помогите пожалуйста

10-11 класс

Ln ( 2a + 3 ) + Ln ( a + 2 ) (в квадрате)

Ivanovatn85 19 марта 2014 г., 7:29:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cezarboy15
19 марта 2014 г., 10:29:31 (10 лет назад)

var
y,a: real;
begin
writeln('a=',a);
readln(a);
y:=sqr(ln(2*a+3)+ln(a+2));
writeln('y=',y);
readln
end.

Ответить

Другие вопросы из категории

Как в этой программе задать свой промежуток от m до n а не от 1 до n

program z;
var n,i,j,s,mx,imx:integer;
begin
repeat
write('n>0 n=');
readln(n);
until n>0;
mx:=1;
imx:=1;
for i:=1 to n do
begin
s:=0;
for j:=1 to i do
if i mod j=0 then s:=s+j;
if s>mx then
begin
mx:=s;
imx:=i
end;
end;
writeln('Максимальную сумму делителей имеет число ',imx,' сумма=',mx);
readln
end.

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Для некоторых это будет легко,но для меня трудно.У меня идеи есть,но до сих пор не получается реализовать,чтобы все работало.

Я прошу помочь с выполнением задачи.
Напишите пожалуйста код в C++, который делает следующее:
Найти номер элемента массива,модуль разности сумм чисел слева и справа от которого наименьший.Значение элемента с этим номером при суммировании не учитывается.Номера элементов начинаются с 0.
Допустим элементы последовательности такие : 1,2,3,4,5,6,2.
Ответ:номер элемента 4.,т.е. это число 5 последовательности.
Помогите пожалуйста написать код.

Помогите пожалуйста)) очень-очень срочно(( С# Получить элементы массива А по формуле .... Вычисленый массив вывести на печать.

Найти максимальный по модулю элемент массива А.

Массив я вычислил, а остальное не получается(

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

namespace ConsoleApplication27

{

class Program

{

static void Main(string[] args)

{

int n = 30;

double[] a = new double[30];

for (int i = 0; i <= 20; i++)

{

a[i] = Math.Sqrt(i ^ 2 + 1) - Math.Sin(i / n);

Console.WriteLine("a(" + i + ")=" + a[i]);

}Console.ReadKey();

}

}

}


Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!



Вы находитесь на странице вопроса "уравнение не получается :с помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.