Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста по информатике. 1. Вычеслить сумму:(1/1+2) + (2/2+3)+(3/3+4)+...+(99/99+100) 2.Найти среднее арифметическое всех целых

10-11 класс

чисел от 100 до 200

Это всё программы

Renatik13 01 апр. 2014 г., 19:26:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Рыжийгений
01 апр. 2014 г., 22:11:25 (10 лет назад)

1) 

Program Posl;
Uses crt;
var i,res:integer;
begin
res:=0;
clrscr;
 for i:=1 to 99 do res:=res+(1+(i+1));
  
writeln('Result:',res);
readkey;
end.

Ответить

Другие вопросы из категории

Такое впечатление, что к этой задаче не предложили правильный ответ! Помогите, пожалуйста разобраться:

Эдуард написал макрос для текстового редактора, который реализует 4 действия: перейти к абзацу с заданным номером в текущем текстовом документе; вырезать содержимое выделенного абзаца и поместить его в буфер обмена; выделить текущий абзац; вставить содержимое буфера обмена перед текущим абзацем. Сколько действий из этого набора, необходимо выполнить, что бы поменять две группы по два абзаца местами?
А) 22 Б) 24 В) 26 Г) 28

уравнение не получается :с помогите пожалуйста

Ln ( 2a + 3 ) + Ln ( a + 2 ) (в квадрате)

Читайте также

Всем привет! Помогите пожалуйста по информатике. Задача: ввести целое число и найти сумму его цифр. Пример: введите целое число:1234. Сумма цифр числа 1

234 равна 10. Задача: сумма цифр ввести целое число и определить верно ли, что в его записи есть 2 одинаковые цифры. Пример: введите целое число 1234 нет введите целое число 1224 да

ЛЮДИ, ПОМОГИТЕ, ПОЖАЛУЙСТА Сформировать одномерный массив из 20 элементов (значения элементов задаются случайным образом). Вывести массива на

экран. Найти среднее арифметическое элементов первой половины массива и сумму элементов второй половины массива.

паскаль массивы

Срочно! Составить программу!!!


Количество чисел задается пользователем:
чтобы найти среднее арифметическое надо:

1. запросить у пользователя сколько вводится чисел(N)
2. сравнить количество чисел с нулем
2.1 если количество чисел >0 (т. к. количество чисел должно быть натуральным), то:
2.1.1 т. к. мы будем находить сумму чисел, значит начальное значение следует приравнять 0
2.1.2 выполнять цикл мы будем N раз. В цикле мы должны:
2.1.2.1 запросить число(А)
2.1.2.2 к полученной сумме прибавить введенное число
2.1.3 найти среднее арифметическое введенных чисел
2.1.4 вывести полученное значение
2.2 если количество чисел <=0 то:
2.2.1 вывести сообщение об ошибке.

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо



Вы находитесь на странице вопроса "помогите пожалуйста по информатике. 1. Вычеслить сумму:(1/1+2) + (2/2+3)+(3/3+4)+...+(99/99+100) 2.Найти среднее арифметическое всех целых", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.