Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написати програму ,яка визначає чи є введене число двох-значним.)=)

10-11 класс

тася1999 05 июля 2014 г., 0:32:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
78ramazaN
05 июля 2014 г., 2:43:28 (9 лет назад)

program zn;
uses crt;
var x: integer;
begin
clrscr;
write ('Введите число: ');
readln (x);
if (x>=10) and (x<=99) then writeln ('Число ', x, ' - двухзначное')
else writeln ('Число ', x, ' - не двухзначное');
readkey;
end.

Ответить

Другие вопросы из категории

До взрыва бомбы осталось 3 часа и 24 минуты, соответственно h=3 и m=24.

Напиши программу, которая сможет посчитать, сколько времени в минутах осталось до этого трагического события.Помогите сделать в си#

Помогите решить очень надо
Помогите пожалуйста написать программу в паскале.

Составить программу перевода натурального числа из десятичной системы счисления в двоичную

10-11 класс информатика ответов нет

Читайте также

помогите решить пліз хотяби несколько

]Варіант-1
Дана послідовність слів. Визначити кількість букв “А” і “Б” в ній. Якщо таких букв немає, то вивести повідомлення.

Варіант-2
Скласти програму, яка підраховує число тих слів у реченні із И букв, в яких на другій позиції знаходиться задана буква. Слова розділенні пропусками. Якщо таких слів немає, то видається повідомлення .

Варіант-3
Скласти програму, яка із заданого слова вилучає всі букви “А”.

Варіант-4
Скласти програму, яка виводить на екран всі символи.

Варіант-5
Скласти програму, яка визначає скільки цифр у заданому числі і знаходить їх добуток.

Варіант-6
Скласти програму, яка підраховує кількість букв у введеному реченні. Словом м/б розділенні пропусками, або комами.

Варіант-7
Написати програму, яка перевіряє чи стоїть перед “що” кома.

Варіант-8
Написати програму, яка перевіряє чи поставили в кінці речення, що вводиться крапка.

Варіант-9
Скласти програма, яка виводить слово ззаду на перед.

Варіант-10
Дана послідовність слів. Перевірити чи є в ній задане слово.

Варіант-11
Задати речення. Програма повинна виводити на екран всі символи, що зустрічаються до першого знака “-”. Якщо його немає, то виводиться повідомлення.

Варіант-12
Вивести слово задом наперед.

Варіант-13
У заданому реченні знайти найдовше (найменше) слово.

Варіант-14
Скласти програму, яка із слова “інтеграл” утворює слово “гантелі”, “тигр”.



Варіант-15
Знайти найменше із слів, що записані в реченні.

Варіант-16
Написати програму, яка по назві дня неділі визначає номер цього дня 1...,2,...,7.

Варіант-17
Дана послідовність слів підрахувати скільки слів закінчуються на “А”.

Варіант-18
Скласти програму, яка підраховує скільки раз в послідовність слів зустрічається буквосполучення “сок”.

Варіант-19
Написати програму, яка виводить на екран коди всіх букв.

Варіант-20
Скласти програму, яка перевіряє чи поставили вкінці речення “крапку”.

Варіант-21
Програма підраховує число тих слів в, яких на другій позиції стоїть буква “А”.

Варіант-22
Скласти програму, яка виводить на екран всі символи після знаків “-“.

Варіант-23
Написати програму, яка визначає, чи являється введене слово “перевертишем” (напр. “ПОТОП”, “КАЗАК”).

Варіант-25
Скласти програму, яка вилучає із заданого слова всі букви “А”.

програмування розгалужених алгоритміа в C++. Задача:написати програму, яка порівнює два введених числа. програма повина вказати, яке число є більшим,

і,якщо числа рівні, надавати відповідне повідомлення.спосибо хотяб на том что смогли ето прочитать))))

Допоможіть написати програму мовою Паскаль за цією задачою! На одному маленькому квадратному безлюдному

острові зі стороною а м. перебували к Робінзонів. Чи не порушені їхні права на житло, якщо на кожного Робінзона повино придбати S м^2 площі острова? Скільком новим Робінзонам ще вистачить місця на острові?



Вы находитесь на странице вопроса "Написати програму ,яка визначає чи є введене число двох-значним.)=)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.