Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

написать програму на языке поскаль которая на вопрос "сколько вам лет"? вводит ваш возраст,а на экран выдаёт ссообщение "вы родились в таком та году"

5-9 класс

Lucky2014 01 дек. 2014 г., 21:27:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mamuh
01 дек. 2014 г., 22:32:23 (9 лет назад)

var n: integer;
begin
   writeln('Сколько Вам лет?');
   readln(n);
   writeln('Вы родились в ',2014-n ,' году')
end.

Ответить

Другие вопросы из категории

1.Вводится номер месяца. Надо определить к какому сезону относится этот месяц

2.Написать программу, которая грамотно печатает фразу "У меня К друзей". К вводится с клавиатуры. Например, для К=1 должно напечататься " У меня 1 друг", для К=24 - "У меня 24 друга", для К=100 - "У меня 100 друзей".

Написать программу в PascalABC

Читайте также

разаработайте програму НА ЯЗЫКЕ ПАСКАЛЬ которая запарашивает три строковые величины-взаимосвязаные прилагательное, существительное и глагол, а затем

печатает все варианты фраз с использованием введеных слов.

Пример входных данных Пример выходных данных

ЗЕЛЕНЫЕ ЗЕЛЕНЫЕ ЛИСТЬЯ РАСПУСКАЮТСЯ

ЛИСТЬЯ ЗЕЛЕНЫЕ РАСПУСКАЮТСЯ ЛИСТЬЯ

РАСПУСКАЮТСЯ ЛИСТЬЯ ЗЕЛЕНЫЕ РАСПУСКАЮТСЯ

ЛИСТЬЯ РАСПУСКАЮТСЯ ЗЕЛЕНЫЕ

РАСПУСКАЮТСЯ ЗЕЛЕНЫЕ ЛИСТЬЯ

РАСПУСКАЮТСЯ ЛИСТЬЯ ЗЕЛЕНЫЕ

помогите, пожалуйста, решить задачу... написать программу на языке Паскаль Продав квартиру, вы получили 22000 долларов и

положили их в банк. Банк начисляет 18% в первый месяц, а каждый следующий - тоже 22%, но уже с общей суммы с учётом начисленных процентов. Сколько денег будет в банке на вашем счету через год? (Нестабильностью нашей экономической системы пренебрегаем)

программист написал программу на языке машинных команд, которая последовательнно размещается в памяти начиная с нулевого адреса. Каждая команда

занимает 4 байта памяти. 16ричный адрес последней команды в программе равен 28.сколько команд содержит эта программа?

народ мне срочно нужно написать программу на языке паскаль

суть программы вычислять по ответам на вопросы (да,нет) есть ли у вас игровая зависимость,
Вопросы:
1 В день вы играете более 2-ух часов?
2 Становитесь ли вы раздражительным после игры?
3 Из-за компьютерной игры вы пренебрегает сном?
4 Для игры в компьютерные игры вы жертвует временем, ранее проводимым с семьёй, друзьями?
5 вы приобретаете проблемы в учёбе, на работе из-за компьютерной игры но продолжаете в неё играть?
6 После компьютерной игры у вас возникает сухость слизистых глаз?
7 Человек испытывает потребность проводить за игрой всё больше времени?
8 Из-за компьютерной игры человек пренебрегает личной гигиеной?
9 Во время компьютерной игры человек полностью отрешается от реальной действительности, переносясь целиком в мир игры




народ кароче если в ответах да повторяется более чем 2 раза то программа должна вывести "есть вероятность что у вас есть игровая зависимость"
если нет то "пока вам не стоит беспокоиться"\



за ранние огромное спасибо



Вы находитесь на странице вопроса "написать програму на языке поскаль которая на вопрос "сколько вам лет"? вводит ваш возраст,а на экран выдаёт ссообщение "вы родились в таком та году"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.