Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Basic 5.0 СРОЧНО!!!!!

5-9 класс

Нужен код на то чтобы рандомна выпадали число от 1 до 5 и при выборе человеком допустим кнопку 3 а число выпало 2 вылезало сообщение "Число не угадано" .

лохушкААА 05 нояб. 2013 г., 21:08:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Menchenina15
06 нояб. 2013 г., 0:02:16 (10 лет назад)

напишу на pascal они не сильно отличаются
begin
randomize;
a:=random(5)+1;
readln(b);
if b=a then writeln('вы угадали')
else writeln('число не угадано');
readln;
end.

Ответить

Другие вопросы из категории

Сколько байтов в слове класс?
помогите решить пожалуйста, учитель бьется цветочком!

Составьте программу вычисления количества трехзначных чисел-палиндромов(чисел, которые читаются одинаково слева направо и справа налево).

Помогите СРОЧНО,нужно написать какие программы в компьюторе мне нра...

Какими программами я люблю пользоваться.....
Например: Я люблю слушать музыку в проигрователе AIMP3.....
Надо буквально 5-6 предложений....И программ примерно 3-4.....
ПОМОГИТЕ.....Зарание БОЛЬШОЕ спасибо*)

Читайте также

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

Срочно! Напишите сообщение про Системный блок. Рзамером, примерно с альбомный лист.

Только содердательно и понятным языком. Срочно, пожалуйста помогите!

:)

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

пожалуйста срочно помогите, очень прошу

тема у нас Организация ветвлений в Паскале. и так, вопрос:
дано трёхзначное число. если сумма цифр числа кратно 3, тогда перевернуть число, иначе обнулить среднюю цифру
очень срочно, кто может



Вы находитесь на странице вопроса "Basic 5.0 СРОЧНО!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.