Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

найдите сумму всех натуральных чисел от 1 до m

5-9 класс

Tiaki 24 нояб. 2014 г., 18:11:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Маша120398
24 нояб. 2014 г., 20:44:19 (9 лет назад)

var
n,i,sum:integer;
begin 
readln(n);
sum:=0;
i:=0;
while i<n do
  begin
  i:=i+1;
  sum:=sum+i;
end;
writeln(sum);
end.

Ответить

Другие вопросы из категории

Пожалуйста помогите написать 3 несложных задания...

1...Записать на языке паскаля: Условие 1) -3<x<=(меньше или равно)10;
2)x (не равно 0) ,у(не равно 0);
3)x(принадлежит) [-10;0);
4)величина x не кратна 3:

2.Cоставить программу,которая находит меньшее из трёх введённых чисел a,b,c и выводит на экран.

3.Введите три числа a,b,c.Найдите сумму двух наибольших из них.

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ ВАЖНОЕ ЗАДАНИЕ,ОТВЕЧУ ВЗАИМНОСТЬ...)
Огромное спасибо за ранее...

Помогите пожалуйста! Три улитки находятся на дне колодца глубиной 30 метров. За день они поднимаются на 18 метров каждая, а потом спускаются: первая на

12 метров, вторая на 16 метров, третья на 17 метров и остаются там до следующего дня. Через сколько дней улитки могут выбраться из колодца? Заранее спасибо.

Читайте также

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n



Вы находитесь на странице вопроса "найдите сумму всех натуральных чисел от 1 до m", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.